android
  #61  
Old 04-30-2010, 11:50 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,605
Default

If you can upload them on megaupload.com or a website like that, just do it, I'll give the download link to the Korean R&D.
If there are too many files, just drop it, it doesn't matter
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

Advertisement [Remove Advertisement]

  #62  
Old 04-30-2010, 12:54 PM
t14u t14u is offline
Junior Member
 
Join Date: Apr 2010
Posts: 2
Default 4 of 5 Players with the libary problem

Hi,

I bought2 players YP-R0 at the same time. (one silver and a black one)
Updated all to firmware 1.19.
One (black) runs until now for 4 weeks without problems.

The other (silver) stopped working after I put some songs and Videos on it.
Libary updating and hangs at 99%.
Reset also dowsn't solve the problem: still updateing libary without a number ;-)

So I gave it back (5 days later) to the retailer and got a new one.
Same problem there.

Got a third, and guess: yes, same problem there.

So I got the fourth one an chosed another color (man, this is crazy ;.)
and hoped that the black one will run, but: again the hang.

The retailer now does not want to take it back, until I called SAMSUNG on Mondey...
So I will wait and get the 5th one and will downgrade the firmware I think...

I just read that there is no posibility to solve this problem by myself, but just again, really so "hard reset to factory settings" special key combination?

T.
Reply With Quote

  #63  
Old 04-30-2010, 05:44 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,605
Default

lol
This has nothing to do with the R0 color, fortunately...

No hard reset sorry.

There is no safe firmware. Even in 1.10 there may have an library issue...

I'm closely working with the R&D to fix bugs but they need customer files to fix the library bug...
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #64  
Old 05-01-2010, 06:31 AM
diewahrheit diewahrheit is offline
Junior Member
 
Join Date: Apr 2010
Posts: 7
Default

Quote:
Originally Posted by lebellium View Post
The next firmware should be coming middle of May.
It will fix:
-Update library issue (this problem may have several causes so I don't know if they will manage to find and fix all sources...We'll se...); If you know the files that caused this problem on your R0, please send them to me
-Stereo channel switch issue in microSD playback (don't forget to thank me for that )
This is indeed very good news!!
THANK YOU, Lebellium!
Now I'm happy that I kept my R0 because I like it very much.
Fortunately no library update issues by now.
Reply With Quote

  #65  
Old 05-04-2010, 02:12 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,605
Default

Samsung Korea needs immediately the whole "music" folder of every R0 that had the update library issue.
They cannot reproduce the bug with their files and it seems that not a single Korean customer had this problem. Only Americans and Europeans have issue with updating the library. So they also would like to know where the files come from (illegal download, legal download: which website?, personal encoding?)

As long as they cannot reproduce the bug, they cannot fix it. It's unfortunately as easy as that...

If you had several Gb music files when the problem occured, it does not matter. Upload all of them on megaupload.com.

Thank you for your cooperation

edit: some people are asking how they could send the files if the R0 is not recognized by the PC anymore. Well, I suppose you have a backup of your music files on your computer. And I suppose you remember what files you transfered on the R0
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*

Last edited by lebellium; 05-05-2010 at 11:43 AM.
Reply With Quote

  #66  
Old 05-04-2010, 03:58 PM
robinyount67 robinyount67 is offline
Junior Member
 
Join Date: Jul 2008
Location: FL
Posts: 32
Default

lebellium,

This is SO over my head--the uploading all this music stuff. I'll try to do it so that we can get this problem fix, but I don't know how long it will take. I've never done anything like this before. I am a Windows Media Player person. I was just ripping my LEGAL CD music and then using WMP to put it on my new R0.

Any tips to make this quick and easy? Any way to drop and drag those files off my laptop to some program so you can get them. Do I just put the music on that 'caused it to crash?' Again, sorry for the problems, but I do admit I am a novice.
Reply With Quote

  #67  
Old 05-04-2010, 04:12 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,605
Default

Hey, I understand it is a real pain to upload so many files :/

On http://www.megaupload.com/? you can upload up to 1Gb at once.
They have a MegaUpload Manager http://www.megaupload.com/?c=tools to make the upload easier and faster.
Just add all files in a zip archive

If you know exactly what files cause the update library issue, just upload these files indeed. But if you are not sure, it is more useful for the R&D to upload all the musics that were on the R0.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #68  
Old 05-05-2010, 02:26 PM
forcelab forcelab is offline
Junior Member
 
Join Date: Apr 2010
Posts: 20
Default forcelabs helpful post ;)

lebellium, unfortunately all that music i copied to the r0 where deleted after the library issue and back from repair . but i will prepare a music package with quite similar files (with recorded radio aac and mp3 streams, long dj sets) and upload it soon.

my r0 today came back from repair even though i told the samsung service per bug-report written and per phone to install the 1.10 version, it came again with the 1.13 . so this time i deleted all files available like music, pictures, videos directly in r0. after that i connected it via usb (as hard drive) and downgraded to 1.10. thank you that this version is still available in this forum!!

here my suspicions about the library update bug :
1. file name length: since i have long aac and mp3 files that where recorded from radio streams, my files have very long filenames like
Facu Mohrr Federico Epis Marcelo Vasami - Live at getFrisky! Buenos Aires [28 June 2008].aac - the samsung guys should also check the id tags...
2. when more usb drives are connected to my PC what mostly is and i am copying from one drive to another, or from DVD to hard drive and start to copy also files to r0 it can cause problems. like some overloaded messages from windows, but only for r0!
3. since it never happend to any korean user, it definitely can be a problem between the western fonts/ operating systems and the korean in the file names or id tags as well.
4. today as told, i deleted all the files... whats not completely true, because it was not possible to delete the playlists. the fresh repaired player sw 1.13 came with 5 playlists. on pc i apparently deleted all of them (since its not possible in r0), but disconnecting the r0, looking on its display is still see all the 5 playlists!!! its the same like with the audio files in version 1.17 - 1.19 before the big crash. you deleted them on pc but the where still on the player.

fact is the library update error happens when deleting (or moving, what also deletes in the end) files from the r0 via PC, which are still visible in r0 after that. its a database conflict between what r0 thinks to have in his memory and what in reality is.


by the way, whats a roaming thread?

Last edited by forcelab; 05-05-2010 at 02:30 PM. Reason: grammar
Reply With Quote

  #69  
Old 05-05-2010, 03:08 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,605
Default

Okay thank you guy, I'm waiting for your files and I also will show the R&D this post. That may be a good lead for their investigations

-It's normal you cannot delete default playlists. There are parts of the firmware and will automatically be recreated every time you delete them

-Roaming thread or post is to upload pictures directly from a phone. Actually not many people use this feature...
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*

Last edited by lebellium; 05-05-2010 at 03:16 PM.
Reply With Quote

  #70  
Old 05-05-2010, 03:44 PM
forcelab forcelab is offline
Junior Member
 
Join Date: Apr 2010
Posts: 20
Default

thanks for the roaming explanation!!

attention!! problem with the playlists is: they where not recreated!! at the moment my r0 usb connected to PC... there is not any playlist file visible in windows explorer. only r0 shows brave all the 5 playlist files!!!!

when i can not delete them, why they are still deleted on PC window but not on r0?

library update bug definitely has something to do with that "feature"
Reply With Quote

  #71  
Old 05-07-2010, 05:51 PM
stbi's Avatar
stbi stbi is offline
Junior Member
 
Join Date: Apr 2010
Location: Munich
Posts: 79
Default

Hi,

Quote:
Originally Posted by iampiti View Post
I never tested it but, the manual (yes, I read it :P) says that pressing and holding power button for 10 seconds makes the player reset. I guess it's wrong.
I noticed that after pressing the power button for about 10 sec, the player will do a "system check" and a "library update" when it is powered on next time, so I guess it's a "hard" power-off rather than a safe shut-down. Since the player is nothing else than a small computer running Linux, I'm not sure if this "hard" power-off method is very "healthy" for the file systems of the player...

Stefan
Reply With Quote

  #72  
Old 05-08-2010, 01:24 AM
robinyount67 robinyount67 is offline
Junior Member
 
Join Date: Jul 2008
Location: FL
Posts: 32
Default

lebellium,

I'm sorry I haven't gotten back about my music, but here is where I'm at. Again, I apologize, but I've never uploaded a thing so I really have no clue to what I'm doing, and yes, I know megaupload is suppose to be easy, but because I'm a rookie, I still don't think I know what I'm doing.

For the past 2 1/2 hours I've been uploading all my music I added that on the sync from Windows Media Player finished caused my library to get stuck updating at 99%, causing me to have to send it this past week to Samsung in NJ.

I see that my music (again all legally bought CDs that I ripped with WMP(which is set to it's default settings-just an FYI) is in the Filemanager part of my megaupload account. I don't know what I'm suppose to do next. Because I'm completely clueless on such a program, would it be possible to just give you my login name and password to this account so that you can get the music how you need to. The only reason I made this account up is so that I can try to do my part to help solve this problem. This account means nothing else to me. Again, for the 3 days I had my R0, I thought it to be absolutely awesome, until this problem occurred so I want to do whatever I can to help--only problem is I know I'm not much help because of my lack of experience and knowledge in this area.

There is a little time conflict on my part as well as I have to leave in a week from the US to go to Greece and one I get back to the US I will be traveling around for most the summer, unable to do anything with this problem.

Again, if it's possible (and I understand you're probably very busy and have time crunches as well, but I do think this will be faster in the short and long term if possible) I would like to give you my login name and password so that you and Samsung can get the info to correct this problem ASAP. I could send you the info by email or just post it here.

Please let me know, and sorry for the length of the post.

Last edited by robinyount67; 05-08-2010 at 01:33 AM. Reason: I hit the wrong button
Reply With Quote

  #73  
Old 05-08-2010, 03:23 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,605
Default

Hi robinyount67, thank you for your efforts!
If you see all your uploaded files in the file manager that's a good start
When you move the cursor on a file, you have 2 features that should appear: "edit file info" and "share".
Clic on "share". Then the download link appear. Copy it and give me it by PM. Do that for every file uploaded.
Then I'll send your download links to the Samsung R&D

If it's too complicated for you, you can just send to me your login and password via PM. If you really uploaded files, I should be able to download them with your account!

Thank you

PS: BTW, not a good time to go to Greece!
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*

Last edited by lebellium; 05-08-2010 at 03:58 AM.
Reply With Quote

  #74  
Old 05-08-2010, 07:48 AM
robinyount67 robinyount67 is offline
Junior Member
 
Join Date: Jul 2008
Location: FL
Posts: 32
Default

lebellium,

I'm sorry, but what does PM stand for? Which 'link' do I send it to/use to send it to you?
Reply With Quote

  #75  
Old 05-08-2010, 12:27 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,605
Default

PM= private message (because sharing music is illegal, you cannot put a download link directly on the forum)

Click on my nickname, then send a private message to lebellium
and give me your account login and password or the download links
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #76  
Old 05-10-2010, 04:22 AM
forcelab forcelab is offline
Junior Member
 
Join Date: Apr 2010
Posts: 20
Default

uploading my music folder at the moment...
how to recreate 2 r0 major bugs:

1. have an yp-r0 with sw. 1.13 installed
2. put these music i sent files into the music folder, r0 connected as hard drive.
3. disconnect it from pc (german win xp home sp3) and let r0 do its library update.
4. when you now switch r0 on and try to play the files (please set play option to normal). you will notice that r0 crashes after playing back some files (especially the aacs, also with 1.19 installed).
5. THIS AAC CRASH BUG (web radio recorded streams, or long aacs 1-2 hours, or long file names, their ID tags?!) CONCERNS ALL SAMSUNG MOBILE PRODUCTS AND MOBILE PHONES!!! ALSO THE S-8000 Jet and 5230 i own too. FEEL FREE TO FORWARD MY MUSIC FOLDER TO THEIR DEPARTMENT.

ok but now to the r0 destroying bug that will cause the library update hanging bug (why i had to send it 2 times to the german samsung service):

6. connect r0 to pc again (always connected as a hard drive) and cut & paste 1 or 2 files to pc. disconnect and connect it again.
7. now upgrade to 1.19 (i simply put the os into the main root of the r0. disconnect and start r0 one time. and connect again to pc.
8. now again cut & paste 1 or 2 files to pc. the files seem to be copied correctly, but if r0 really starts after that action and not hangs while library updating 99%, the deleted files will still be visile on r0.
9. strange behavior when deleting r0s playlists via pc as well. still visible on the r0.

--- may be for those errors a hard reset (holding some keys of r0 while starting it, to delete all files on it, formatting r0) would be helpful and customers wouldnt have to send it for repair. ---
Reply With Quote

  #77  
Old 05-10-2010, 04:55 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,605
Default

Regarding the first bug, there should be a reason if it doesn't work on any Samsung device.
Does it work with another brand device? That's the question

For the 2nd bug, I cannot reproduce it.
I start at step 8 as my R0 is already in fw 1.19 and the cut & paste works well, files are deleted on the R0
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #78  
Old 05-10-2010, 05:19 AM
forcelab forcelab is offline
Junior Member
 
Join Date: Apr 2010
Posts: 20
Default

Quote:
Originally Posted by lebellium View Post
Regarding the first bug, there should be a reason if it doesn't work on any Samsung device.
Does it work with another brand device? That's the question

For the 2nd bug, I cannot reproduce it.
I start at step 8 as my R0 is already in fw 1.19 and the cut & paste works well, files are deleted on the R0
xxxx for sure these files do work on other devices (nokia, archos tested) and on VLC, winamp, media player, itunes... i surely wouldnt post such a message, if not

xxxx ok so you surely updated from 1.10 to 1.19 right? if you really want to be one of the guys that need to send their R0 to the service, feel free to start from step one (sw 1.13). and know what, you can use your own files for that, i am sure it will cause the library bug

ahh, upload completed!! will PM you now
Reply With Quote

  #79  
Old 05-10-2010, 05:29 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,605
Default

Quote:
Originally Posted by forcelab View Post
xxxx for sure these files do work on other devices (nokia, archos tested) and on VLC, winamp, media player, itunes... i surely wouldnt post such a message, if not

xxxx ok so you surely updated from 1.10 to 1.19 right? if you really want to be one of the guys that need to send their R0 to the service, feel free to start from step one (sw 1.13). and know what, you can use your own files for that, i am sure it will cause the library bug

ahh, upload completed!! will PM you now
-Okay, so I can talk to them about that.

-Thanks to my "special status" I do not need any Samsung service, I'm my own after-sales service^^ I mainly use the R0 for testing firmwares for you guys, the final customers. Otherwise I use a P2 or P3 for my daily music
So okay I'll try again from step 6
Thank you for the PM
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #80  
Old 05-10-2010, 05:37 AM
forcelab forcelab is offline
Junior Member
 
Join Date: Apr 2010
Posts: 20
Default

Quote:
Originally Posted by lebellium View Post
-Okay, so I can talk to them about that.

-Thanks to my "special status" I do not need any Samsung service, I'm my own after-sales service^^ I mainly use the R0 for testing firmwares for you guys, the final customers. Otherwise I use a P2 or P3 for my daily music
So okay I'll try again from step 6
Thank you for the PM

- did you upgrade to 1.19 from 1.10 or 1.13?
- i am sure the error occours only if you start from step 1, upgrading the os from 1.13 or 1.17
Reply With Quote

Reply

Tags
1.19, download, firmware, r0, samsung, yepp, yp-r0

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:21 AM.