android
  #1  
Old 03-16-2010, 06:50 AM
lukazzo lukazzo is offline
Junior Member
 
Join Date: Apr 2009
Posts: 10
Default system says updating library but freezes

Hi i just updated the fw to 1.14 then add some mp3 with media player and some others mp3 give me error on synch, after the restart of r0 the system say updating library but nothing more and freeze, also if i try to reset the same thing happend

What can i do?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-16-2010, 09:09 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

Unfortunately there are huge issues on this firmware like this one. I'm currently in touch with the R&D to fix that on the next firmware.
If you cannot get boot your R0 and the computer doesn't recognize it anymore, you have to return it unfortunately
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #3  
Old 03-16-2010, 10:07 AM
Nikolaus Nikolaus is offline
Junior Member
 
Join Date: Aug 2007
Location: Cologne, Germany
Posts: 77
Default

Hey lebellium!
If you are in touch with the right people, could you also mention the issue that the R0 isn't reading the OGG-Tags right (the tracknumber)?
There were a discussion in another thread
Thanks in advance!
Reply With Quote

  #4  
Old 03-16-2010, 10:19 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

Well, I'll try but that's not really something urgent. I have to get them to fix these critical issues that may damage your player before and I want them to focuse on that. Once that's done, they may focuse on usual bugs like tag support etc
If I give them a list of dozens of things to fix I know they won't do a good job.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #5  
Old 03-16-2010, 07:10 PM
Nikolaus Nikolaus is offline
Junior Member
 
Join Date: Aug 2007
Location: Cologne, Germany
Posts: 77
Default

Is it possible to downgrade the firmware?
If the new one can damage the player, donwgrading is the better solution.
Reply With Quote

  #6  
Old 03-17-2010, 06:14 AM
dayton77 dayton77 is offline
Junior Member
 
Join Date: Feb 2010
Posts: 5
Default

I also have version 1.13 on my player and no problems up to now. (transferring music included) But I think I will not transfer any media until the next firmware will get out ...
Reply With Quote

  #7  
Old 03-17-2010, 01:55 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

I have no problem either but for the moment 5 people on gmp3 and 1 here have got serious problems (> after sales service) so there is definitely a problem even though it doesn't concern everybody.

As you said, the best to do is to wait for the next firmware and not transfer files anymore for the moment.

edit: I don't know if we can downgrade the firmware. Someone should test
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #8  
Old 03-29-2010, 12:08 PM
leag leag is offline
Junior Member
 
Join Date: Mar 2010
Posts: 3
Default

Hello,

I've updated my player with 1.13 firmware a week ago, then i added more files and now my player is stuck on booting, while updating the library, it crashes and then tries to reboot again...then stops for good (on battery)...
I've contacted the support, no news for now, hope that they will answer me !

Ga!
Reply With Quote

  #9  
Old 03-29-2010, 12:29 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

Your R0 is bricked, you have to send it to the after-sales service
This bug has been fixed on the new firmware 1.17 but it's too late for you
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #10  
Old 03-30-2010, 11:42 AM
leag leag is offline
Junior Member
 
Join Date: Mar 2010
Posts: 3
Default YP-R0 useless

you are right lebellium i phoned the after sales services and they asked me to send the player back...
Thanks anyway for your help.
Reply With Quote

  #11  
Old 04-15-2010, 06:05 AM
leag leag is offline
Junior Member
 
Join Date: Mar 2010
Posts: 3
Default

Hi !
good news, my plauer came back well repaired, thank you samsung for this quick work !
Reply With Quote

  #12  
Old 04-15-2010, 07:08 AM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Thread title (original 'Problem with samsung r0') changed.
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #13  
Old 04-22-2010, 07:32 PM
Olphus Olphus is offline
Junior Member
 
Join Date: Sep 2007
Posts: 11
Angry 1.19 and "Updating the Library"

I got it today (R0) and updated it to 1.19 immediately but I get the "Updating the Library"...tried resetting but it doesn't make any difference.
Is sending it back my only option?
Reply With Quote

  #14  
Old 04-23-2010, 06:31 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

Yes unfortunately
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:13 PM.