android
  #1  
Old 12-17-2009, 08:13 AM
hedehede81 hedehede81 is offline
Junior Member
 
Join Date: Dec 2009
Posts: 5
Default YP-U5AB Problem turning on the player

Hi guys,

I have YP-U5AB with 1.51 firmware and there is a problem with turning it on. When it is turned off for a while and I press the power button to turn it on, it doesn't turn on right a way. If I wait for like 30 seconds and then try to turn it on, this time it turns on. It only does this when it stays turned off for a while. Any solutions? Thanks!!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-18-2010, 07:28 AM
zabo's Avatar
zabo zabo is offline
Junior Member
 
Join Date: Mar 2010
Posts: 3
Default

Same issue here, on a U5 with 1.33 firmware.
Sometimes -randomly as it seems- it won't react to power button for 1-2 mins, then it powers on; other times it behaves the way it should.
Have tried with full, half-full and empty memory/battery, nothing changes.
Other people experiencing this?
Reply With Quote

  #3  
Old 03-18-2010, 12:27 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

Why are you in firmware 1.33 whereas the latest version is 1.52?
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #4  
Old 03-20-2010, 03:05 PM
zabo's Avatar
zabo zabo is offline
Junior Member
 
Join Date: Mar 2010
Posts: 3
Default

Just haven't kept an eye on fw releases.
I upgraded to 1.52 that same day. Nothing changes.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:40 AM.