Prev Previous Post   Next Post Next
Old 03-10-2010, 11:44 AM
Mikerman Mikerman is offline
Ultra Senior Member
Join Date: Dec 2007
Posts: 2,983

Originally Posted by dfkt View Post
No, you can't go back - 1.02.09 is the only released firmware so far, and the original one the Clip+ came with isn't available for downgrading.
Of course, you're right--once further firmwares are issued, you will be able to go between them.
Reply With Quote


battery, clip+, problem, sansa

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 08:37 PM.