android
  #1  
Old 02-24-2010, 10:38 AM
heavyaslead heavyaslead is offline
Junior Member
 
Join Date: Sep 2007
Posts: 6
Default player not seen by computer?

Using Vista OS, the player says its connected via the USB port, computer finds a driver sucessfully but cannot see the player in windows explorer at all.

What might be the problem? The Sansa software disk does not see it either.

Help?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-24-2010, 10:44 AM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,628
Default

Does the player itself work normally?
Reply With Quote

  #3  
Old 02-24-2010, 10:49 AM
heavyaslead heavyaslead is offline
Junior Member
 
Join Date: Sep 2007
Posts: 6
Default

Yes, it does. In fact it shows up on Win XP, although sometimes the hidden folders do not.
Reply With Quote

  #4  
Old 02-24-2010, 11:22 AM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,628
Default

If it works on other PCs I'd assume theres something wrong with the one it doesn't work on.
Reply With Quote

  #5  
Old 02-24-2010, 01:03 PM
heavyaslead heavyaslead is offline
Junior Member
 
Join Date: Sep 2007
Posts: 6
Default

That might be the case, except other computers with Vista don't see it either.

Maybe a MS patch or firmware revision may help?
Reply With Quote

  #6  
Old 02-24-2010, 01:10 PM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,628
Default

You shouldn't need anything. The sansa works out of box with Vista. I've used it lots of times.
Reply With Quote

  #7  
Old 02-24-2010, 02:48 PM
heavyaslead heavyaslead is offline
Junior Member
 
Join Date: Sep 2007
Posts: 6
Default

How old is your Sansa? What version of firmware is it?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:10 PM.