Old 02-12-2008, 07:15 PM
sixt7gt350 sixt7gt350 is offline
Junior Member
Join Date: Feb 2008
Posts: 2
Default Proper video format? AVI, MOV, MP4 not working

I bought a refurbished NS-2V17 from Bestbuy outlet and they didn't include the software CD.

All answers from Bestbuy's MP3 support in India have been directing me to the Sansa website for their media converter. It doesn't recognize my player being connected, so it's no help, either.

I have plenty of audio/video conversion software already, but I need to know the correct format. (preferably converted with the intended software, but since Bestbuy support has been no help....)
All I really need are the free (yes, the free ones that come with it) music, videos, and album art that come on the device. (or are they on the software CD? -I wouldn't know since my unit was a refurb with clean memory and didn't come with the CD!) Analyzing those files would tell me what I need to know.

Any help or direction would be greatly appreciated.

Thanks in advance.
Reply With Quote

Advertisement [Remove Advertisement]

Old 08-18-2008, 05:41 PM
zipzapsracer zipzapsracer is offline
Junior Member
Join Date: Dec 2007
Posts: 4

I have the same Mp3 player and the proper video format is avi. You may need the disc that came with the player because I have converted some vieos with other converters and they wouldnt play on my insignia even though it was the correct format. Try finding the original software if you can but if you cant i reccomend you try to find a converter that finally works.
-Hope this helps
Reply With Quote

Old 10-18-2008, 01:17 PM
Drive-In-Freak Drive-In-Freak is offline
Junior Member
Join Date: Jul 2008
Posts: 97

Here 'ya go...

220x176 res
15 fps

Reply With Quote

Old 10-18-2008, 03:49 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
Join Date: Jun 2007
Posts: 4,838

AVI is a container, and not a codec. So you might want to find that info out.
Reply With Quote

Old 10-18-2008, 07:55 PM
Drive-In-Freak Drive-In-Freak is offline
Junior Member
Join Date: Jul 2008
Posts: 97

Originally Posted by advcomp2019 View Post
AVI is a container, and not a codec. So you might want to find that info out.
Ooops...sorry bout that....

Reply With Quote

Old 01-01-2009, 09:16 PM
pimpsmurf pimpsmurf is offline
Junior Member
Join Date: Jan 2009
Posts: 1

Yes, I had the same issue with my ns-2v17 Insignia Sport 2g mp3 and video player. Thank you google, and thank you ABI for helping me out here!

I ended up using some free software called Media Coder to do the conversion for me.

I used this webpage as a guideline:

Those directions do NOT work as provided, but should guide you into configuring the software to resize the video. The proper settings are as above:

click video tab:
Mode: bitrate based -> 256kbps
Format: Xvid
Container: AVI

click audio tab:
Encoder: LAME MP3
Resample: 44100 hz

click picture tab:
Frame rate: 15
click 220x176 if it's in the drop-down menu. If not, click resize and set the values directly (remember to hit apply for each of the settings!)

This should configure the software propperly. You probably need to install Xvid yourself before installing this software, but it might actually install for you. I'm unsure here as I already had it installed, but I didn't have LAME or anything else installed. This worked great to convert my Windows Movie Maker files to a format usable by this neat little player I got for Xmas this year!

NOTE: You can click file->save as preset to make it a loadable preset for next time you want to convert to it, OR you can just "save settings" which seemed to work for me!

I love GPL/free software, and again, thanks for helping me get this sucker working for me!
Reply With Quote

Old 08-02-2009, 10:43 PM
Loogie Loogie is offline
Junior Member
Join Date: Aug 2009
Posts: 1

Pimpsmurf, you have no idea how much trouble you've saved me. I'd hug you, but we're on the internet, and i can't do that.
Reply With Quote

Old 02-09-2010, 07:00 PM
Breglad Breglad is offline
Junior Member
Join Date: Feb 2010
Location: Oklahoma City
Posts: 9

When I got my 4 GB Sport it came without the manual or CD but I went on I found (and ordered) both! The kit was only about $3.00 ut after shipping & tax it jumped to about $11.00!
Reply With Quote


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 02:36 PM.