android
Go Back   abi>>forums > MP3 Players By Brand > Cowon iAudio > Cowon S9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-25-2010, 09:52 PM
Renci's Avatar
Renci Renci is offline
Junior Member
 
Join Date: Dec 2009
Location: So. California
Posts: 24
Default Problem: Mainmenu3 not working correctly and turns off during charging

Hey guys! I've had my S9 for about two weeks. I've dropped it once from a couch, unfortunately, and everything seems to be fine.

However, I recently deleted all the files in my Flash UI folder and wanted to see the original menus again, but there was a problem with the 3rd main menu! (the one with the coffee mug icon)

I could not slide/scroll to different screens to access my widgets and stuff. I tried swiping it and waiting several minutes, but it would not move at all.

Also, it randomly turns off when I'm charging it. Today I tried to charge my S9 (via CPU) and it has been turning off on me after a few minutes. Can someone please help? =[ I love my S9 and hope something isn't wrong.

Thanks in advanced!
__________________
Owned Devices:
Cowon S9 16GB (Titanium)
Sandisk Sansa Clip+ 4GB (Blue)
Archos Gmini 402
HTC Excalibur Mobile Phone (Never get this dumbphone)
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:06 PM.