android
  #1  
Old 01-15-2010, 03:01 AM
dodgyone dodgyone is offline
Junior Member
 
Join Date: Dec 2007
Posts: 11
Default Clip+ Playlist Problems

I have a Clip+ 8GB and a 16GB SD card plugged in. I am using MediaMonkey. Is there any way to create a playlist that contains songs both from the player and the card? A merged list. Any ideas? Thanks...
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-15-2010, 04:47 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,247
Default

The only way I know to create a merged playlist requires transferring your files in MTP mode. The directions here work for the Fuze and should work for the Clip+. I don't know for sure that this will work for a Clip+. Mine got "borrowed" before I had a chance to test it.
Reply With Quote

  #3  
Old 01-15-2010, 02:43 PM
defaultluser defaultluser is offline
Member
 
Join Date: May 2007
Posts: 102
Default

Yeah, I've been asking for this feature for a long time. There's no easy way to access one memory from another, so you can't just make an m3u playlist that does it all.

It's too bad they don't provide an explicit path for both internal and external memory that will be visible from an m3u file.
Reply With Quote

  #4  
Old 01-17-2010, 08:58 AM
dodgyone dodgyone is offline
Junior Member
 
Join Date: Dec 2007
Posts: 11
Default

I might be wrong but this seems to work for me. Create a new playlist and then put this file in the playlist folder on the Clip. Open it up so that the playlist property/song listing is shown. Navigate to the songs that you want and drag and drop them onto the playlist properties window. They get added to the list. Do this for all songs on the player and on the external memory card. Try opening the playlist on the clip and it seems to play them all. The problem is that the playlists do not get shown properly in WMP or MediaMonkey or WinAmp even though it works.

I'm going to try this again later just to make sure. Give it a go and let me know how people get on with this.
Reply With Quote

  #5  
Old 01-17-2010, 09:32 AM
FreeZ5's Avatar
FreeZ5 FreeZ5 is offline
Ultra Senior Member
 
Join Date: Nov 2006
Location: Niagara Region, Ontario, Canada
Posts: 2,504
Default

I guess I'll test this later, but are you doing this in MSC or MTP mode? I will guess MTP mode.

Thanks, Steve

Last edited by FreeZ5; 01-17-2010 at 11:29 AM.
Reply With Quote

  #6  
Old 01-17-2010, 11:29 AM
FreeZ5's Avatar
FreeZ5 FreeZ5 is offline
Ultra Senior Member
 
Join Date: Nov 2006
Location: Niagara Region, Ontario, Canada
Posts: 2,504
Default

The following was done with my Fuze, but I would assume it will work the same with a Clip+.

1. In MSC mode, looked at m3u playlist created in Winamp. No sign of a song listing. No playlist folder.

2. Switched to MTP mode. Now there is a playlist folder, but no music on my player. So added four songs, and using Windows Explorer created a playlist "test.pla" in the Music folder of internal memory.

3. Opened the playlist in Properties Reference tab, and dragged 4 songs from the micro SDHC card to the playlist. Make sure you save the modified playlist (no Save button, but OK seemed to work). Looks good so far, and there are 8 songs in the playlist. On my computer (Vista) clicking on the .pla file opens it in Properties, does not play the playlist. Tried opening the playlist in Winamp, it doesn't seem to recognize it.

4. Disconnected Fuze from computer. Tried the test playlist. All eight songs were present, and the player seemed to shuffle through the songs appropriately.

Dodgyone...thank you for showing us how to do this. I hope that it is helpful to others. Personally, I will be deleting all of the MTP stuff that I just added, and reverting to MSC mode, but that's my choice in the matter.

I may try this later on my XP computer, and if I do, will probably use my Clip+, since the two are sitting together.

Steve
Reply With Quote

  #7  
Old 01-17-2010, 04:05 PM
nena's Avatar
nena nena is offline
Member
 
Join Date: Nov 2008
Posts: 112
Default

FreeZ5 - that's the only way I've got it to work too. I work round this by having the player in MTP but loading the card using a card reader (which is therefore MSC). You can still see the tracks on the card when the player is connected in MTP. Still involves MTP but I rarely change the tracks on the player so it works for me.
Reply With Quote

  #8  
Old 01-19-2010, 04:56 PM
FreeZ5's Avatar
FreeZ5 FreeZ5 is offline
Ultra Senior Member
 
Join Date: Nov 2006
Location: Niagara Region, Ontario, Canada
Posts: 2,504
Default

I finally did some more playing around.....

The Clip+ works exactly the same as the Fuze on my Vista machine.

It does not work on my XP machine. The '.pla' file that I created on the Vista machine does not appear on the XP machine (yes I have it set to show hidden files).

Steve
Reply With Quote

  #9  
Old 01-19-2010, 05:19 PM
ultrauber's Avatar
ultrauber ultrauber is offline
Senior Member
 
Join Date: Jun 2009
Posts: 516
Default

You might have to set it to show system files too.
__________________
Cowon S9 32GB > HiFiMan RE0 (RIP) | Sansa Clip+ 16GB (Rockbox) > Soundmagic PL20
If you have problems, try MSC mode, then google.com
Reply With Quote

  #10  
Old 01-19-2010, 06:31 PM
FreeZ5's Avatar
FreeZ5 FreeZ5 is offline
Ultra Senior Member
 
Join Date: Nov 2006
Location: Niagara Region, Ontario, Canada
Posts: 2,504
Default

Quote:
Originally Posted by ultrauber View Post
You might have to set it to show system files too.
Sorry that is how it was set.

Steve
Reply With Quote

Reply

Tags
clip+, play list, playlist, sd, sync

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:04 AM.