android
  #181  
Old 11-24-2008, 08:37 AM
coudy coudy is offline
Junior Member
 
Join Date: Nov 2008
Posts: 1
Help Back to 1.13FW

Hi,
is there any way how to upgrade YP-U3J back to 1.13FW ?
I have tried everything but with no success. What is different between YP-U3 and YP-U3J ?
thank you for reply


YES , I DID IT.
Now I have 1.13 MTP FW with RDS.

For everyone who need upgrade to 1.13 FW just copy this files to System folder:
YP-U3J.SET (locate in DFU.zip, folder DFU_update_1_11_MTP , zip file YP_U3_MTP_FW_VER111EU_070906_AS.zip)
YP-U3J.ROM (located in new firmware 1.13)
YP-U3.RSC (located in new firmware 1.13)

Last edited by coudy; 11-26-2008 at 11:24 AM.
Reply With Quote

Advertisement [Remove Advertisement]

  #182  
Old 03-06-2009, 08:03 AM
invitation invitation is offline
Banned
 
Join Date: Mar 2009
Location: usa
Posts: 1
Default U3 UMS Firmware

31 October 2006 I also just bought an U3 UMS Firmware (UMS model), and successfully updated to the 1.305 firmware. Navigation is so much better! Tell you what though; I found an alternate method of getting at the firmware. Go to www.samsung.com, and select "Australia" in the Country/Region dropdown at the top of the page. Then choose "Support", and enter the model "YP-U2Z". Then click "Firmware", and there it is. No messy agreements or popups
Reply With Quote

  #183  
Old 09-12-2009, 01:24 PM
R0B0T R0B0T is offline
Junior Member
 
Join Date: Sep 2009
Posts: 1
Default

i bought a samsung u3 player n i tried to convert it to UMS, using serenadeDFU, and something went wrong. Now my mp3 player jus stays as a DFU device whenever i plug it in and will not work. I cannot turn it on or read it. Does anybody have any ideas on how to fix this problem?
Reply With Quote

  #184  
Old 10-02-2009, 02:45 PM
aktano aktano is offline
Junior Member
 
Join Date: Oct 2009
Posts: 1
Default ModuleCnt Err..

Hello,

while trying to modify my player, (YP-U3J), and I think i broke it. I used the guide and when I got to step 17 (2nd DFU update), I disconnected my player When pluging in again and doing the actions till step 21 I get this:
In Serenade I get these statusses:
downloading image 1
manifesting dowloaded image 2

then I hear the disconnect/connect sound on my pc

after that I get an error on my player:
ModuleCnt Err..
no Writing..!!

After some while I get an "timeout: failed to device status" in Serenade
and then it stops...

The player won't startup anymore and I cant acces it through windows.

Is there anyone who can help me out with this??

Thx
A
Reply With Quote

  #185  
Old 10-15-2009, 11:56 AM
junkregistration63 junkregistration63 is offline
Junior Member
 
Join Date: Oct 2009
Posts: 1
Default Just wanted to say a BIG THANKS to all those who posted solutions!!!

Just wanted to say a BIG THANKS to all those who posted solutions

Thank God!!! My nasty MTP Samsung MP3 Player has been fixed and now
works as a MSC/UMS standard USB Mass Storage Device.

I did loose RDS function and Radio is in Mono but who cares I can browse
by directoy and copy on and off with ease on XP, Leopard or any machine!!!

coudy

this should answer your question

YP-U3J.ROM - MTP ROM
YP-U3.ROM - MSC ROM

Just wanted to say thanks using the DFU I managed to downgrade my mp3 YP-U3JQB to MSC/UMS
I used the DFU to unlock the device by changing it into a MSC device. Then I went to
Samsungs download page and downloaded the MSC for several similar devices to mine since
my exact device did not have a MSC driver. I then did a binary compare and noticed that
the three models that I downloaded have exactly the same .ROM .RSC files.

YP-U3AB - YP-U3JZW - YP-U3AW - YP-U3QB - YP-U3ZWD - YP-U3AB - MSC Firmware v1.12 WA 20080212

So my conclusion is that all the updates for YP-U3 are the same regardless of what comes
after the U3. But this is just a guess since I only compared the models above. I can
guarantee that they are the same.

Version 1.13 firmware upgrade is ONLY available as an MTP firmware upgrade. So you must use
version 1.12 or less. This means that none of the MSC versions allow the Radio to work correctly.
So you have to choose mono Radio with no RDS and MSC/UMS or Fully functional radio with MTP.

I also tried the YP-U2 and YP-U4 models but they have completely different updates so that didn't work.

aktano

I don't think you broke your player I had those same errors and I believe that is normal.
Make sure you follow the instructions completely. You must push rec and hold it then push
play and hold it and then insert into your PC. You will get asked to install drivers for
a DFU device. Do this. Then remove and repeat and this time you will hear a sound but
you will not get asked to install drivers. (Win XP) This means that the drivers are
installed properly and the device is loaded as a DFU device. Now you can proceed to using
the DFU tool. It should work correctly this time. Use the YP-U3 files NOT the YPU3J files
as those are for MTP devices.
Reply With Quote

  #186  
Old 12-29-2009, 11:35 PM
Folks132 Folks132 is offline
Junior Member
 
Join Date: Dec 2009
Posts: 4
Default

The transition between songs isn't very smooth in 1.10 WA UMS, there is a one-second "loop" at the ending of songs (live/connected songs). I've heard there's the same issue in 1.12 WA UMS, but not in the MTP versions. I've also heard (not sure) that 1.08 doesn't have this problem. Is it possible (and safe) to downgrade my 1.10 WA firmware to 1.08 WA UMS? And what is the difference between them? Or is there another way to solve this annoying issue? Many thanks in advance! =]

Last edited by Folks132; 12-30-2009 at 12:07 PM.
Reply With Quote

  #187  
Old 05-24-2010, 08:07 AM
cadangan cadangan is offline
Junior Member
 
Join Date: May 2010
Posts: 3
Unhappy

Quote:
Originally Posted by aktano View Post
Hello,

while trying to modify my player, (YP-U3J), and I think i broke it. I used the guide and when I got to step 17 (2nd DFU update), I disconnected my player When pluging in again and doing the actions till step 21 I get this:
In Serenade I get these statusses:
downloading image 1
manifesting dowloaded image 2

then I hear the disconnect/connect sound on my pc

after that I get an error on my player:
ModuleCnt Err..
no Writing..!!

After some while I get an "timeout: failed to device status" in Serenade
and then it stops...

The player won't startup anymore and I cant acces it through windows.

Is there anyone who can help me out with this??

Thx
A
I got the exact same problem with you dude, Just bought this player a day before

It's dead now, and I have no official warranty.
Let's hope someone here can help us with this matter...


PLEASE...
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:55 AM.