android
  #1  
Old 09-18-2009, 04:47 PM
robertin75 robertin75 is offline
Junior Member
 
Join Date: Jul 2009
Posts: 15
Default Cannot watch videos on NWZ-S639F

Hello:

I have tried every profile on a video converter I have and none of them seems to work for this Sony MP3 player.

MPEG-4 and AVC don't work. iTunes videos (unprotected) do not work either.

I have used Windows Explorer drag and drop, Media Manager and Content transfer. NONE of them works.

Anyone knows what am I doing wrong?

I'm started to think I have a bad player

Thanks
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-18-2009, 04:49 PM
quintets_man's Avatar
quintets_man quintets_man is offline
Senior Member
 
Join Date: Aug 2009
Location: IL
Posts: 533
Default

First what video converter are you using?
__________________
Have: Sony S616/JVC Marshmallows/Sennheiser HD202/NuForce-NE6
Want: ?

Reply With Quote

  #3  
Old 09-18-2009, 04:58 PM
robertin75 robertin75 is offline
Junior Member
 
Join Date: Jul 2009
Posts: 15
Default

I tried to write the converter's name but this forum automatically deleted the company name.

It's tfosiliX (backwards) Video Converter Ultimate

********
Reply With Quote

  #4  
Old 09-18-2009, 05:07 PM
quintets_man's Avatar
quintets_man quintets_man is offline
Senior Member
 
Join Date: Aug 2009
Location: IL
Posts: 533
Default

Don't know what that is.

Okay I'll tell you how I get videos on my Walkman but it'll require you download the video converter I use.

So download anyvideoconverter free version

Once that done open AVC(anyvideoconverter).

You'll want to select Mobile-MP4 (I think its the first option it has a cell phone image I think)

Anyway set the Video resolution to 320x240 and the change the frame rate to 30

After that just add a video file and hit convert and this should work

If it doesn't just come back and I'll try to help
__________________
Have: Sony S616/JVC Marshmallows/Sennheiser HD202/NuForce-NE6
Want: ?

Reply With Quote

  #5  
Old 09-18-2009, 05:16 PM
robertin75 robertin75 is offline
Junior Member
 
Join Date: Jul 2009
Posts: 15
Default

I used my converter with a Black Berry profile changing the settings you suggested and it worked with Content Transfer.

Media Manager still doesn't work. I always get "No files found to transfer".

I guess I'll stick with Content Transfer.

Thanks
Reply With Quote

  #6  
Old 09-18-2009, 05:50 PM
quintets_man's Avatar
quintets_man quintets_man is offline
Senior Member
 
Join Date: Aug 2009
Location: IL
Posts: 533
Default

Your welcome, glad everything working for you now.
__________________
Have: Sony S616/JVC Marshmallows/Sennheiser HD202/NuForce-NE6
Want: ?

Reply With Quote

  #7  
Old 09-20-2009, 02:54 PM
artkavanagh artkavanagh is offline
Junior Member
 
Join Date: Jul 2006
Posts: 15
Default

I strongly recommend that you take a look at this thread:

http://www.anythingbutipod.com/forum...ad.php?t=30620

With the S639's small screen and relatively low supported bitrate, you should get much better results if you encode in H.264. That's been my experience, at any rate.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:19 AM.