Prev Previous Post   Next Post Next
Old 08-04-2009, 12:46 PM
spartacus5380 spartacus5380 is offline
Junior Member
Join Date: Jul 2009
Posts: 11

Originally Posted by sovesky View Post
"ctrl + H" if you're on linux
I wish I was working in linux Sadly USB isn't working on my VirtualBox Ubuntu...

Originally Posted by Nikolaus View Post
Try to enable the option to see hidden folders in your file browser.
Thanks for the suggestion, but after reading some threads I had tried this already. Both hidden folders and hidden files are enabled (and showing up in other areas), but still no luck on my Fuze. Could it be a MTP/MSC issue as one user mentions in this thread? I'm working in 64bit Vista Home *hangs head in shame* btw.
Reply With Quote


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 08:16 PM.