android
  #1  
Old 07-28-2009, 08:48 PM
broken4ever broken4ever is offline
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default Problem with my sansa e250r mp3 player!

i have a problem with my sansa e250r mp3 player, most websites i have checked told me to install the latest firmwire... i have done that... i have completely cleared the device seveal times so that the main screen will not load.. then instaled the driver to get the main screen back... now when i connect it from the usb cord, and go into rhapsody, it says the device is conncted for about 2 seconds and then disconnects... and then reconnects and repeats the process. also, before i formated it... my music would not appear... but it would say they are still on there... but even now after i have formated it, it still says they are on there... I have a really Bad plroblem!!!!!!!!!




One more thing.. when i go to my compter an click on "sansa e250r"... isays i have 2 version documents on there that wont let me view them... It is realy messed up!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-29-2009, 08:37 AM
The DarkSide's Avatar
The DarkSide The DarkSide is online now
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,039
Default

welcome to ABI>>>. Now, go post in the Sandisk section of the forums, as this question isn't "site related".
Reply With Quote

Reply

Tags
broken, mp3 player, problems, sansa e250r

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:36 PM.