android
Go Back   abi>>forums > MP3 Players By Brand > Cowon iAudio > Cowon S9

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 07-15-2009, 05:58 AM
ls103rb ls103rb is offline
Member
 
Join Date: Dec 2008
Location: Location, location
Posts: 113
Default

Quote:
Originally Posted by Broilster View Post
I'm sorry to be something of a bore but I am really struggling to get my head round the whole album art thing. Err to be honest I am something of a luddite when it comes to technology so when I see terms like ID3tag etc it really means nothing to me. Anyway I bought a Cowon s9 2 days ago and loaded a load of music onto it just to get it up and running. All the albums that I had on windows media player didn't show up with album art on the s9 EXCEPT oddly enough the music that was preloaded onto my pc when I bought it. Really couldn't work that out. So next I tried loading via media monkey and again no album art on the s9. Then I trawled all the forums on here and iaudiophile.net etc. So then I downloaded mp3tag but for the life of me I can't fathom out what to do. Can anyone help a complete novice who really hasn't got a clue how to use mp3tag or directly through mediamonkey or wmp, how to get the album art onto the Cowon S9. I'm desperate here.......!
Read Andreas' excellent guide below, use my tip earlier in the thread regarding options in mp3Tag (#2), and you're good to go.

http://www.anythingbutipod.com/archi...tag-basics.php
Reply With Quote

Advertisement [Remove Advertisement]

  #22  
Old 07-15-2009, 12:07 PM
Frinard Frinard is offline
Junior Member
 
Join Date: May 2009
Posts: 28
Default

Quote:
Originally Posted by Broilster View Post
I'm sorry to be something of a bore but I am really struggling to get my head round the whole album art thing. Err to be honest I am something of a luddite when it comes to technology so when I see terms like ID3tag etc it really means nothing to me. Anyway I bought a Cowon s9 2 days ago and loaded a load of music onto it just to get it up and running. All the albums that I had on windows media player didn't show up with album art on the s9 EXCEPT oddly enough the music that was preloaded onto my pc when I bought it. Really couldn't work that out. So next I tried loading via media monkey and again no album art on the s9. Then I trawled all the forums on here and iaudiophile.net etc. So then I downloaded mp3tag but for the life of me I can't fathom out what to do. Can anyone help a complete novice who really hasn't got a clue how to use mp3tag or directly through mediamonkey or wmp, how to get the album art onto the Cowon S9. I'm desperate here.......!

I also had the same problem when syncing S9 with mediamonkey. The way I was able to workaround this in mediamonkey was to select the "Sync all album art to track folders" in the sync options. leave the default "folder.jpg" name. synchronize your S9. There is a bug in mediamonkey where it will start to create blank (0 bytes) folder1, folder2,... album art files after you have synchronized multiple times. This really confuses the S9. Just use windows to find and delete those files.
Attached Images
File Type: jpg untitled.jpg (71.4 KB, 3 views)
Reply With Quote

  #23  
Old 07-15-2009, 01:05 PM
ls103rb ls103rb is offline
Member
 
Join Date: Dec 2008
Location: Location, location
Posts: 113
Default

I've lost count of the the number of problems posted here re syncing with MM and WMP. Why bother?!!

As dfkt has pointed out, MP3Tag & Tag&Rename work. Basta.
Reply With Quote

  #24  
Old 07-15-2009, 01:16 PM
ls103rb ls103rb is offline
Member
 
Join Date: Dec 2008
Location: Location, location
Posts: 113
Default

Quote:
Originally Posted by PodConvert View Post
My guess is it is easy to forget the originals on your HD are still not properly tagged and this might lead to problems when they get synced from the HD on subsequent syncs.

For me it seemed easier to retag them on my computer, clear the device and sync them back to the S9.
Each to their own. Opening your collection in mp3Tag or Tag&rename displays clearly all tags, thus nullifying "forgetting".

FWIW, I think MM is drivel, and WMP is a great media player, but I never use it for tagging or other library organisation.

I'm thinking of doing an illustrated mp3Tag/S9/Album art tutorial, if anyone is interested? More illustrations is the only way I can think of improving other guides/stickies posted elsewhere here.
Reply With Quote

  #25  
Old 07-17-2009, 12:04 AM
trent25 trent25 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 21
Default

I haven't seen any mention about pixel size.
Does it matter how big the embedded images are? Slower performance (in cover flow) if large?

I do all my tagging in TagScanner (nice freeware), and import and embed album art from amazon, usually in 500x500 if I find it, or all the way down to 300x300 (not always in 1:1 ratio), depending on availability. Will I have any issues with that? (Don't have the S9 yet to try)

On PC I use SongBird with the MediaFlow add-on, and everything looks pretty

Last edited by trent25; 07-17-2009 at 12:15 AM.
Reply With Quote

  #26  
Old 07-29-2009, 05:31 AM
gseehq gseehq is offline
Junior Member
 
Join Date: Jul 2009
Posts: 3
Default

Hi Folks, so I get, via search engine, all the album art I need, convert to jpg format. Store on my external hard drive, then add each into the relevant album, using the file extension-cover.jpg

So for example in my folder for Be-Bob-Deluxe's 'Sunburst Finish' is the album art 'cover.jpg' and sure enough it displays no probs...however using exactly the same process (ie-cover.jpg) the art does not show in my other albums. Please help, having spent a day going through each individual album I'm in need of a working solution. Why would it work on one image but not the rest, yet the process is the same? IS there some control/setting on my S9 I'm not seeing here? Cheerz for any advice/solution.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:03 PM.