android
  #1  
Old 07-19-2009, 09:37 PM
thebiggfella thebiggfella is offline
Junior Member
 
Join Date: Jul 2009
Posts: 22
Default Playlists on the pc and via playlist manager

I'm stuggling to get playlists up and running using the above methods. I made up a test playlist with WMP11 and transferred it across to the S9 then went to Browser > Playlist but the only entry there is "undefined [undefined]". I can't do anything with this. The grey 'X' is greyed out so I can't delete it and nothing happens when I tap on it.

1. How do I delete this entry?
2. What's the best way of making up playlists on the pc and transferring them across to the S9?

I also tried making up playlists using the playlist manager in Claw's UI. I set one up adding a few songs, named it, even changed the colour but again, I can't seem to do anthing with it and I can't figure out how to view the songs in that playlist. When I tap on it, the playlist highlights, but that's it. When I tap on the 'activate' button nothing happens either, the S9 just continues playing the song that it's currently playing.

1. How do I see the content of a playlist generated via playlist manager?
2. How do I activate a playlist so that it starts playing?

I know you can't edit a playlist, only clear it and I've got no problems making one and adding songs to it, I just can't work out to see what's in the playlist and how to play it which ain't much good!

Can anyone offer any assistance with the above problems. Many thanks.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-20-2009, 01:50 PM
thebiggfella thebiggfella is offline
Junior Member
 
Join Date: Jul 2009
Posts: 22
Default

I think I've got the WMP11 issue sorted out but I'm still at a loss with viewing and playing playlist via playlist manager.

Can anyone please assist?
Reply With Quote

  #3  
Old 07-24-2009, 01:54 PM
Pimpachu Pimpachu is offline
Junior Member
 
Join Date: Jul 2009
Posts: 12
Default

im having the same problem with the undefined [undefined] playlists. it started after i downloaded the new pl manager from cowon. http://iaudiophile.net/forums/showth...light=playlist. anyone can fix this?
Reply With Quote

  #4  
Old 07-24-2009, 06:59 PM
Just JP Just JP is offline
Junior Member
 
Join Date: May 2009
Posts: 11
Default

I would suggest using this new application released today. http://www.anythingbutipod.com/forum...ad.php?t=45436 I have given it a go and to me it's the fastest, easiest way to get playlists on the S9. It's not fancy, it just works.

Jim
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:56 AM.