android
Prev Previous Post   Next Post Next
  #6  
Old 12-16-2006, 09:07 AM
bsilver bsilver is offline
Junior Member
 
Join Date: Jul 2006
Posts: 37
Default

Quote:
Originally Posted by zidsrik View Post
To start off, I've had the clix for about 2 weeks now. Just a couple days ago, I was charging the clix and whatnot and when it was done I turned it on. It froze on th "iRiver clix" start up screen. I ended up restarting it.

Couple hours later, I hooked it up on the computer to load a movie I just converted and the computer didn't even recognize that the clix's connected. Removed the USB, clix turned on again and froze again.

After restarting once more, I tried connecting again. Worked like a charm this time, and everything seemed to be fine.

Last night, I felt like using the random wallpaper function. Clicked it, the clix froze and automatically restarted. I tried it again and it did the same thing.

I looked at each of my pictures one by one to see if one of them's corrupted or something, but no- it all worked as wallpapers. So I tried the function again and it still didn't work.

So then the closest, most similar function I could think of was the picture slideshow. Tried it and it did the exact same thing: froze, turned off, restarted.

I have not updated on the firmwares yet, so I currently have 1.11. What should I do about this? I feel the need to just return the player sometime today, get a new one. And if that's still buggy I might just switch to a new player entirely.

Help!
Get it replaced, plain and simple.
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:56 PM.