android
  #1  
Old 06-24-2009, 10:55 PM
bawoodvine bawoodvine is offline
Junior Member
 
Join Date: Jun 2009
Posts: 4
Default D2+ Firmware on D2 Now No Album Art

Hi all. Learned lots from these forums. Been searching for answer to this, but not finding it. I recently installed D2+ firmware on my D2. Great, aside from a few behavioural changes that I didn't expect.

Big problem is that it doesn't seem to want to read my embedded album art, which worked just fine in old D2 firmware. I can use cover.jpg, but I don't really want to go back through my collection and rename/add cover.jpg to every folder. Any suggestions? Is this a problem with D2+ firmware on D2? Difference in how D2+ firmware works? From what I could fine it should read embedded art no problem.

thanks!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-24-2009, 11:30 PM
Flamin_Spirit's Avatar
Flamin_Spirit Flamin_Spirit is offline
Member
 
Join Date: Aug 2007
Posts: 482
Default

try removing and re-adding all of your music. The method I used for D2+ firmware required this, so I never really had a problem with embedded cover art or the cover.jpg method.
__________________
Cowon iAudio D2 16gb (D2+ FW 2.11) + FiiO E5 + Head-Direct RE2s.
Reply With Quote

  #3  
Old 06-25-2009, 09:19 AM
bawoodvine bawoodvine is offline
Junior Member
 
Join Date: Jun 2009
Posts: 4
Default

Quote:
Originally Posted by Flamin_Spirit View Post
try removing and re-adding all of your music. The method I used for D2+ firmware required this, so I never really had a problem with embedded cover art or the cover.jpg method.
Yeah, same here, when upgrading to D2+ firmware it wiped the device and I had to copy music back to device afterwards. So it was a fresh install of all mp3 files after install.
Reply With Quote

  #4  
Old 06-25-2009, 12:26 PM
Flamin_Spirit's Avatar
Flamin_Spirit Flamin_Spirit is offline
Member
 
Join Date: Aug 2007
Posts: 482
Default

what D2+ firmware are you running?
__________________
Cowon iAudio D2 16gb (D2+ FW 2.11) + FiiO E5 + Head-Direct RE2s.
Reply With Quote

  #5  
Old 06-25-2009, 08:10 PM
bawoodvine bawoodvine is offline
Junior Member
 
Join Date: Jun 2009
Posts: 4
Default

Quote:
Originally Posted by Flamin_Spirit View Post
what D2+ firmware are you running?
Originally 2.10, but upgraded to 2.11 last week. No change.
Reply With Quote

  #6  
Old 06-25-2009, 08:47 PM
Flamin_Spirit's Avatar
Flamin_Spirit Flamin_Spirit is offline
Member
 
Join Date: Aug 2007
Posts: 482
Default

hmmm Album art is working just fine for me, about half of my art is embedded, the other half a cover.jpg, all works. If it really bothers you that much I'd suggest using the cover method
__________________
Cowon iAudio D2 16gb (D2+ FW 2.11) + FiiO E5 + Head-Direct RE2s.
Reply With Quote

  #7  
Old 06-25-2009, 10:52 PM
bawoodvine bawoodvine is offline
Junior Member
 
Join Date: Jun 2009
Posts: 4
Default

Quote:
Originally Posted by Flamin_Spirit View Post
hmmm Album art is working just fine for me, about half of my art is embedded, the other half a cover.jpg, all works. If it really bothers you that much I'd suggest using the cover method
Thanks anyway, appreciate the effort. Not sure it bothers me enough to go through 1500 or so albums to fix it, but might be able to script it somehow. I may try removing all and reloading, just to be sure. Takes awhile, but not a lot of work.

Was just hoping somebody might have come across the problem before. Oh well.
Reply With Quote

Reply

Tags
album art, cowon d2, firmware

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:10 PM.