android
  #1  
Old 06-17-2009, 02:22 AM
samsung2009 samsung2009 is offline
Junior Member
 
Join Date: Jun 2009
Posts: 1
Default Impossible to downgrade from 1.80 UMS KR

Hi I believe that it is impossible to downgrade from 1.80 UMS KR to 1.72 MTP US or any other US or Europe firmware.

Hereís why.

When I try to load any firmware like 1.5 or 1.68 mtp us or eu
My yp-t9 will not boot after the successful firmware flash.
It just shows the Samsung logo and then turns off.
I then have to low level format and go back to a Korean firmware to get it boot again

I heard that the problem might be that 1.80 changes the default language files to Korean so when you try and go back to a US or Europe firmware release it wont be able to find the Korean language file and that causes it not to boot. So I think I just need to figure out how to change my yp-t9 to look for the English language file instead

Iíve also changed my region with config.txt but it still will not boot after downgrading to any us or eu mtp firmware. Also tried rec + menu to reset but that doesn't change anything either.

I need to downgrade back to 1.72 MTP US because I would like to use rhapsody to go again. Otherwise 1.80 would be great.

If anyone knows how to change the language files back or how to fix this problem I would greatly appreciate it otherwise I donít think itís possible to downgrade from 1.80 UMS KR back to any us or Europe firmware
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:05 AM.