android
  #1  
Old 06-09-2009, 06:54 AM
Mickz Mickz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 12
Default Which firmware should i install? K3

Which firmware should i install? And which not to, EVER?

MODEL: YP - K3JAB/XEU

Current FIRMWARE VERSION: 1.04 WA JN


Thanks in advance.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-09-2009, 10:00 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,611
Default

Install 4.10 UMS KR without hesitating
Download link in the "All Samsung Firmwares" thread
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #3  
Old 06-09-2009, 05:22 PM
Mickz Mickz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 12
Default

I've had a bad experience with installing 4.10. See my thread:http://www.anythingbutipod.com/forum...ad.php?t=44015

I don't know if that was because if i did anything wrong or not. OR is that a region thing?

Some questions:
What is UMS?
Should i really upgrade it to the latest 4.10? I mean there are people on the forums asking for downgrade. That's why i created this thread to know it better.
And lastly is it possible to install th 4.10 direct from 1 version? As someone also on the thread of firmware said... you need to have 4.6 first to install 4.10.
Reply With Quote

  #4  
Old 06-09-2009, 05:36 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,611
Default

I don't know what happened for you.
I never had a K3 and I haven't helped for a K3 for a long time now so maybe I lost some knowledges lol
But as far as I remember, yeah there is something like upgrading in 4.06 first and then in 4.10

UMS allows your player to be recognized as a USB-key by windows. Also it works then on Mac, Linux ..

I don't remember why some people want to downgrade and I don't have the time to search and read old threads now lol What have you found about that?
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #5  
Old 06-09-2009, 05:47 PM
Mickz Mickz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 12
Default

OMG! Man.... i am again screwed! Why did i try to upgrade? FUCK NO! I am now in a panic mood. When i start it says "No Space for DB. Please delete more than 18.0 MB" When i connect my usb. My Drive is recognised like this > http://i43.tinypic.com/xeeqs5.jpg AGAIN REMOVABLE DEVICE! I know if i let it format... from My Computer. My K3 won't turn on... like it did before. Somebody help! It's not getting detected by EmoDio! The shopkeeper won't replace it again. He already did it on favor. This piece has no warranty or anything!
Reply With Quote

  #6  
Old 06-09-2009, 05:57 PM
Mickz Mickz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 12
Default

I had over 3 GB left on my drive.
Reply With Quote

  #7  
Old 06-09-2009, 06:12 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,611
Default

I don't know what the matters.
You situation is actually normal according to this thread:
http://www.anythingbutipod.com/forum...ad.php?t=14516
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #8  
Old 06-09-2009, 06:13 PM
Mickz Mickz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 12
Default

I formatted. And it seems it is working as Mass Storage. I put the files of version 3.09 firmware. And turned it on... but i got the error "Upgrade Failed", and "Invalid Image File Size" error. And now when i turn it on. EmoDio is detecting it... but without usb cable... I get only blank "White Screen" now how do i downgrade! This is Mess! I ran into problems! This is my first mp3 player... and two days only!
Reply With Quote

  #9  
Old 06-09-2009, 06:20 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,611
Default

I never told you to upgrade in 3.09 MTP.

Here is the solution: http://www.anythingbutipod.com/forum...ad.php?t=26947
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #10  
Old 06-09-2009, 06:30 PM
Mickz Mickz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 12
Default

Well, it's still 4.10. It never got upgraded to 3.09 in the first place. As it said "Upgrade failed" So well... now i can't downgrade. I should have just used version 1. OR upgraded it to 3.09 automatically. 4.10 is a big headache. I followed the instructions there on the page you posted. I never get "New hardware found" window. Windows detects it automatically as a flash drive. And i could browse the drive through My Computer. I have tried to format... but i still don't get that "new hardware found" window.
Reply With Quote

  #11  
Old 06-09-2009, 06:53 PM
Mickz Mickz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 12
Default

"tcctool -d ypk3 C:\YPK3.rom"

What rom should i put there? I want to downgrade to 3.09.
Reply With Quote

  #12  
Old 06-09-2009, 07:22 PM
Mickz Mickz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 12
Default

I don't understand the guide. Can you tell me in layman language? What's the option for me? What file should i copy? I want to downgrade to 3.09
Reply With Quote

  #13  
Old 06-09-2009, 07:36 PM
Mickz Mickz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 12
Default

Eh? I did nothing. I was just thinking... that how about trying to put the 4.10 .IMG and .ROM files again. And see if it can install again. And this time it was successful. Wow. I remember when i tried the first time.. It first said "upgrading firmware" and when i turned it on again. It gave DB error. But this time... when i turned it on for twice. It said "Upgrading Image" I know something's new and it will be successful now. And it was! I wonder what was wrong before? And what worked now?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:33 AM.