android
  #1  
Old 05-30-2009, 09:29 AM
TBOL3 TBOL3 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 58
Default Still can't connect my e260 to ubuntu

I thought the gphoto bug was patched a while ago, but I still have a hard time connecting my e260 to ubuntu 9.04. It only works about 1/10 of the time, can any of you help me get it to connect?

Thank You.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-06-2009, 03:49 PM
TBOL3 TBOL3 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 58
Default

Again, is anyone still experiencing this problem?

Thank you for any help you can give me.
Reply With Quote

  #3  
Old 06-09-2009, 11:04 AM
mal13 mal13 is offline
Junior Member
 
Join Date: May 2008
Posts: 3
Default

Same problem. It worked after fix but now it won't connect.
Damn. I see error about in kernel log.
Check if you get same/similar error:
https://bugs.launchpad.net/ubuntu/+s...98/comments/55
Reply With Quote

  #4  
Old 06-09-2009, 11:54 AM
kugel's Avatar
kugel kugel is offline
Rockbox Developer
 
Join Date: Dec 2006
Location: Berlin, Germany
Posts: 1,153
Default

Well, I posted in one of the bug reports that the upstream versions got fixed. No idea whether or when ubuntu updates the packages.
__________________
;;
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:24 AM.