android
  #1  
Old 03-02-2009, 06:34 PM
Epacy Epacy is offline
Junior Member
 
Join Date: Mar 2009
Posts: 3
Default S30 Not Connected

I have always had this problem and just built a new computer and can't get the OS to recognize the device. It shows up as a Gigabeat but always says there was an error. This time it is saying the "specified service does not exist as an installed service". Before I was getting an error about the INF file or something not located.

I have XP SP3 with WMP11. The only times I got it to work on my old cpu was to install WMP10 from the Vendor included CD.
This is absolutely insane and ridiculous to get this to work.

Please help. Exhausted and out of ideas.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-02-2009, 07:00 PM
Epacy Epacy is offline
Junior Member
 
Join Date: Mar 2009
Posts: 3
Default

Wow. Update for anyone searching the net like I was.

I downloaded this MTP kit, http://www.microsoft.com/downloads/d...displaylang=en, however, if you google for the filename you can download it without verification.
this worked for me and I am now sync'd. What a headache!
Reply With Quote

  #3  
Old 06-05-2009, 03:46 PM
GuernseyAndy GuernseyAndy is offline
Junior Member
 
Join Date: May 2009
Posts: 6
Default Gigabeat USB conection gone completly

After turning my battery off for a couple of days, my gigabeat will not be recognised by my PC or even charge through its USB.

This seems to preclude any sort of soft-ware fix but I don't think the problem is hard ware based as the player was fine up until I turned the battary off (because it kept discharging). The player is otherwise still working fine.

I guess I am now stuck with my current music for ever
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:21 PM.