android
  #1  
Old 05-29-2009, 10:59 AM
Weaves Weaves is offline
Junior Member
 
Join Date: May 2009
Posts: 32
Default Album Art not displaying in S3

Hello,

I can't seem to get the Album Art to display in my S3. It only shows the spinning CD for all my songs.

Here is what I did (using Windows Vista 32bit):

1)Ripped CD onto Windows Media Player 11. It found all the album info including the Album art. I ripped into WMA Lossless.

2) Plugged in S3. WMP11 found it and I synched the songs to it.

3) Unplugged S3 from PC.

4) Started playing the music on the S3.

However, when displaying the album art, the only thing that appears is the spinning CD.

Any help?

Thanks

Last edited by Weaves; 05-29-2009 at 11:35 AM.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-30-2009, 06:12 AM
NTB NTB is offline
Junior Member
 
Join Date: Oct 2008
Posts: 17
Default

Try the same thing in mp3 format
Reply With Quote

  #3  
Old 05-31-2009, 08:40 AM
Weaves Weaves is offline
Junior Member
 
Join Date: May 2009
Posts: 32
Default

NTB,

Thanks. That was it. I added one song in 128k MP3 using MediaMonkey. That album art displays fine. I also added another using WMP 11 in 320k mp3. That album art also displays fine.

So, the S3 doesn't seem to like wma tags?

Thanks
Reply With Quote

  #4  
Old 05-31-2009, 08:57 AM
NTB NTB is offline
Junior Member
 
Join Date: Oct 2008
Posts: 17
Default

I think it only likes mp3 tags and no any other
I have s5 and flac & ogg has no tag support, I don't know how it is with wma but i think it's the same
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:54 PM.