android
  #1  
Old 03-10-2009, 11:17 AM
piege piege is offline
Junior Member
 
Join Date: Mar 2009
Posts: 1
Default titles vanishing? albums disintegrating!

I turned on my player (Zen 8GB) today to find NUMEROUS titles completely truncated from, for instance "Point Line Cloud" to "Poi". We're talking track titles, album titles and artist names. Nothing was spared, and it's just seemingly random. It's not stuff I had just loaded on.

Additionally, certain tracks are no longer associated with their respective albums! I have to find them under artist.

Anybody have any insight into this?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-13-2009, 10:25 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Hello. Sounds like a database issue. I would first try booting into Recovery Mode and doing a Cleanup to repair any database issues that may be causing your problem.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 03-28-2009, 04:33 AM
phil8715 phil8715 is offline
Junior Member
 
Join Date: Dec 2008
Location: Lancashire
Posts: 38
Default

Recovery mode? Where is that on the creative zen? I've been looking for it myself. Because i've also noticed that some of the tracks which were fully titled only diplay 2 characters.
Reply With Quote

  #4  
Old 03-28-2009, 05:26 AM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,055
Default

Quote:
Originally Posted by phil8715 View Post
Recovery mode? Where is that on the creative zen? I've been looking for it myself. Because i've also noticed that some of the tracks which were fully titled only diplay 2 characters.
How to get to recovery/rescue mode http://forums.creative.com/creativel...208606#M208606
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #5  
Old 03-28-2009, 09:19 AM
phil8715 phil8715 is offline
Junior Member
 
Join Date: Dec 2008
Location: Lancashire
Posts: 38
Default

Yeah got it.


It worked thanks for that.
Reply With Quote

Reply

Tags
tags, titles, zen 8gb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:45 AM.