android
  #1  
Old 02-23-2009, 12:45 AM
p2ition p2ition is offline
Junior Member
 
Join Date: Feb 2009
Posts: 56
Default Problems with Korean firmware please help.

I tried to update my firmware to the Korean version 5.10, but it didn't work. I did everything exactly as the Sticky thread told me to. The only place I can see that might have caused a problem is that when I made my config.dat file it said that the type of file was a NeroMediaPlayer media file. Is that normal ? I got the config to open through notepad, but maybe that wasn't what I was supposed to do. Anyway Everything looked fine except that... My games are gone, my texts are gone, my extra menus are gone, my videos are gone (even the two videos that came with the P2 are missing), my music is gone, all the pictures that came with the P2 are gone, the subway maps are gone and of course the ultimate problem my P2 never switched to the Korean firmware.

Everything else seems to be in tact and the player is working well. I didn't back up my music because I had no idea how to. I didn't have much on the player, so I wasn't worried about losing what I had. One of the cd's that I had ripped to the player was called Stereo and now in the music folder the only file that shows up is the stereo cd and when I open the games folder the stereo cd shows up there too. Stero also is the only file that shows up under file browser. However whenever I click on one of the Stereo tracks it says File Not Supported.

What's really weird is that the player still says that I used 2160MB and that I have 3764 MB remaining which is the same amount it said I had before I lost all of my files. Under firmware version it says US 5.10. I didn't even know there was a 5.10 in the US. What could that mean ? I just wanted the Korean version for the dictionary, but now I'm not sure it's worth it. I still would like the Korean firmware if I can get it to work properly. I'd also like to get back all of the default stuff that came with the P2 like the videos (Just Sheep in the Island actually) the and the photos. I'm not sure how to do that. I'm pretty sure I know how to get the games and the menus back I just needto download them again right ? I'd really appreciate anyone who could help me figure out how to fix this. Thanks a lot and have agreat day.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-26-2009, 12:45 AM
sonicspeed sonicspeed is offline
Junior Member
 
Join Date: Mar 2009
Posts: 5
Default I have a solution

I had the same problem. its devestating!!!

Press the power button and nold it down.
while holding it press the reset button
keep holding power
count to 3
let go

it worked for me

Good Luck
Reply With Quote

  #3  
Old 03-26-2009, 11:05 AM
p2ition p2ition is offline
Junior Member
 
Join Date: Feb 2009
Posts: 56
Default

Thanks a lot Sonicspeed. I actually did just what you wrote and it it worked except that all of my videos (the ones that didn't come pre-installed on the player) all say unsupported format now. I won't complain though because at least I got everything else back. I'll just have to download my videos again. I hope you have a great day and thanks again.
Reply With Quote

  #4  
Old 03-27-2009, 03:23 PM
sonicspeed sonicspeed is offline
Junior Member
 
Join Date: Mar 2009
Posts: 5
Default

your welcome
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:28 AM.