android
  #1  
Old 02-23-2009, 12:27 AM
steve6446 steve6446 is offline
Junior Member
 
Join Date: Feb 2009
Posts: 1
Default f60 stuck on gigbeat loading screen

hey not sure if u guys can help at all but... basicly updated firmware on my gigabeat followed all the steps turned it off and back on, when its about half way through the gigabeat loading screen it flickers black and back to the loading screen about half way down and freezes... this is annoying because while its on that screen a usb cant be attached so i cant even reformat or anytihng tried turning it off and on (with the off and on switch at the base of the player as well) with no luck, is there by anychance a gigbeat safe mode or somthing? any ideas would be welcomed =)
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-24-2009, 10:30 PM
roebeet's Avatar
roebeet roebeet is offline
Member
 
Join Date: Sep 2006
Location: Pennsylvania, USA
Posts: 266
Default

You can use this guide for firmware recovery:

http://www.rockbox.org/twiki/bin/vie...ery_Procedures

I've done this more times than I can count - it does work.
__________________
Active DAP's: Cowon D3, Sansa Clip 2GB Rockboxed, modded Gigabeat F series
Non-working / Sold DAP's: Cowon S9, Zune 30, iPod Video 30/80GB, iPod 4G, Sansa E280, Gigabeat S60, iPod Shuffle 1G
Cans: Sennheiser HD 600, Yuin PK1, Sony MDR-V6
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:00 AM.