android
  #1  
Old 01-01-2009, 02:42 PM
5thelement 5thelement is offline
Junior Member
 
Join Date: Dec 2008
Posts: 12
Default Blurry line at the bottom of iPlayer videos?

I wonder if anyone else is having this problem (i've noticed that someone on avforums is so im not alone!)

When playing back an iPlayer video on the Q1, a small portion of the video (about 5-10%) horizontally along the bottom is blurry? When i play the video on the computer it plays fine, so i've no idea whats causing the blurry line when it's on the Q1?

I upgraded to firmware 1.23 and the problem still exists.

It's not bad enough to ruin the video, but it is irritating as it shouldn't be there!

Any ideas?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-04-2009, 05:24 PM
5thelement 5thelement is offline
Junior Member
 
Join Date: Dec 2008
Posts: 12
Default

Has anyone at all put any bbc iplayer videos on their Q1? just wondering if this is a common problem?
Reply With Quote

  #3  
Old 02-03-2009, 04:13 AM
SonyA300 SonyA300 is offline
Junior Member
 
Join Date: Feb 2009
Posts: 3
Default

Seems to be common - I've had it on all iplayer shows - but tend to ignore it.
Reply With Quote

  #4  
Old 02-03-2009, 07:36 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

Have you cleaned the bottom of your screens lately? Just a minor distracting though.
Reply With Quote

  #5  
Old 02-04-2009, 04:33 AM
SonyA300 SonyA300 is offline
Junior Member
 
Join Date: Feb 2009
Posts: 3
Default

Mine's brand new you cheeky monkey!

It's an image break up problem at bottom, not a dirty bottom!!!!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:07 PM.