android
  #1  
Old 01-26-2009, 12:37 AM
ahadrulz ahadrulz is offline
Junior Member
 
Join Date: Jan 2009
Posts: 4
Default Battery issues

Hello everyone,
I have been using my mp3 player YPZ5 for the last two years.Yesterday when the mp3 player showed 'battery low' dialogue I connected it with the USB and then the usb to the pc.The mp3 player display was completely dark.The computer displays that "Found a new hardware" and then it asks for the driver of "STMP3600" and starts the hardware installation procedure menu.Since then neither my mp3 player turns on nor the computer gets the MTP device or USB device.My mp3 player is completely dead.I have even did the hard reset but it doesn't help.I had upgraded my firmware a long ago but it didn't create any problem.Please help me,how can this problem be solved???Please give me a solution as soon as possible.In addition is there any samsung query where I can ask for the suggestions??Please give me some sort of idea to get rid of it.




Cheers!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-26-2009, 08:20 AM
FreeZ5's Avatar
FreeZ5 FreeZ5 is offline
Ultra Senior Member
 
Join Date: Nov 2006
Location: Niagara Region, Ontario, Canada
Posts: 2,509
Default

You could try the last post in this thread.
http://www.anythingbutipod.com/forum...ad.php?t=31221

Otherwise just read thru the threads in this forum.

Steve
Reply With Quote

  #3  
Old 01-26-2009, 01:22 PM
ahadrulz ahadrulz is offline
Junior Member
 
Join Date: Jan 2009
Posts: 4
Default

Thanks man for the advice...but I just cant turn on my mp3 player.It just seems to be dead,no response whatsoever.It is completely turned off and even if I did the reset or connected to pc,it doesn't respond!!Then how can I update the firmware?
Please help me!!
Reply With Quote

  #4  
Old 01-26-2009, 01:52 PM
Utew's Avatar
Utew Utew is offline
Senior Member
 
Join Date: May 2006
Location: Oregon USA
Posts: 793
Default

For a test, you might try connecting your player to a different PC and see if it will take a charge that way. It's worth a shot.

I have the sneaking suspicion though, that you have a dead battery.. and if that is the case, the only fix will be to replace the battery itself.
__________________
Sony-Ericsson TM506 w/ 4GB M2 - Samsung YP-P2 8GB, YP-K5 4GB, YP-T9 4GB - Creative ZV:M 30GB
Sony DR-BT101 - Motorola S9 - Kilpsch Custom-2s - Sennheiser HD555 & PX100 - Audio-Technica ATH-FC7
Reply With Quote

  #5  
Old 01-27-2009, 07:56 AM
ahadrulz ahadrulz is offline
Junior Member
 
Join Date: Jan 2009
Posts: 4
Default

yes man...I did connect my mp3 player with other computers,but everytime I see that STMP3600 command.Can anyone please tell me how can I manually charge my mp3 player's battery?
Reply With Quote

  #6  
Old 01-29-2009, 07:54 AM
ahadrulz ahadrulz is offline
Junior Member
 
Join Date: Jan 2009
Posts: 4
Default

yesssss...my mp3 player is getting charged!!Woohoo...it has got back the display and also started functioning!!!!

guys thanks so much for the supports and suggestions.I was thinking about opening the Z5.But before doing it I did a trick.I connected the mp3 player to my pc and then switched off the connection of my computer.Then I just connected the pc plug and speaker plug to a converter instead of a multi-plug and left the estabilizer alone!After a few minutes I switched on the pc and my mp3 player suddenly started only showing the 'battery charging' sign.It happened because of electricity overflow!!For not having a stabilizer my pc pulled the maximum amount of electricity and when I switched it on my mp3 player was also forced to get charged!!After a few minutes the Samsung display showed up and then my mp3 player turned into MTP mode.Charging after few minutes I shut down my pc then connected it to the stabilizer,so that my pc doesn't get zeoperdized!!Wooohooo..I'm so happy.I was thinking about buying an I pod nano but the adoration I have for YP-Z5 is uncomparable.
Reply With Quote

  #7  
Old 01-29-2009, 04:10 PM
FreeZ5's Avatar
FreeZ5 FreeZ5 is offline
Ultra Senior Member
 
Join Date: Nov 2006
Location: Niagara Region, Ontario, Canada
Posts: 2,509
Default

Quote:
Originally Posted by ahadrulz View Post
I was thinking about buying an I pod nano but the adoration I have for YP-Z5 is uncomparable.
Don't get a Nano, look at the Sansa Clip and Sansa Fuze.

Occasionally I see a new-in-box Z5 on eBay.

Steve
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:29 PM.