android
  #1  
Old 01-27-2009, 03:38 AM
parrusete parrusete is offline
Junior Member
 
Join Date: Jun 2008
Posts: 6
Default Bip bip...bip when connected paused to a car player

That's it, when I connect the P2 to the car player using a jack 3.5 mm connection every time I paused it you can here from the speakers a bip bip bip....continuously unended till you don't play something and the same happens when it goes from one song to the next one. Is like when there is nothing playing it sends the annoying bip.
Does that happen to anyone else? it's a firmware problem? cause when I connect the nano of my brother there is no noise.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-27-2009, 04:10 AM
jjrosaria's Avatar
jjrosaria jjrosaria is offline
Senior Member
 
Join Date: Sep 2008
Location: Sheepland (NZ)
Posts: 956
Default

probably a firmware problem.. its probably some internal electrical noise caused by ur player
__________________
Portable Rig:
<sony a728 8Gb, Sennheiser Hd555, Ultimate Ears Metro fi 200, Koss KSC75, Sennheiser CX400, CMoy amp
-Awaiting to buy an AKG K701-
Reply With Quote

  #3  
Old 01-27-2009, 01:02 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

I suspect it the car's amp. If it doesn't do it when you're using headphones, then I bet the amp is building up a charge when there is no signal yet the circuit is active. Once to a certain level it dumps the charge to the speakers making the bip you are hearing. How old is the car, and what kind (make, model) of head unit does it have in it?
Reply With Quote

  #4  
Old 01-27-2009, 05:19 PM
parrusete parrusete is offline
Junior Member
 
Join Date: Jun 2008
Posts: 6
Default

ok, first, thanks for the help.
The car it's a vw golf, the player it's the oem one RCD300, it doesn't support auxiliary jack entry so I install one called "Solisto" that plugs into the CD charger plug, but the thing is that when I connect my brother ipod there is no noise. So weird.
Reply With Quote

  #5  
Old 01-27-2009, 06:28 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

There can be a difference between headphone jack output of the P2 and ipod. Something is causing the noise, so I suggest finding another player of any kind you can test in the car. If the iPod doesn't make the noise, and the other player doesn't make the noise, then you can be sure it's the P2 and you might want to send it back to Samsung. The headphone jack on P2s are notoriously "iffy", and yours may be suffering some internal shorting.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:27 AM.