android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen Sleek

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 11-30-2008, 12:38 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

What firmware version are you running; the PFS pr non-PFS firmware? The Sleek will not show under Portable Devices until it is upgraded to an MTP device with the PlaysForSure firmware.

If you are running a non-PFS firmware Sleek, you will need the Sleek drivers installed. See Creative's website to download them.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Advertisement [Remove Advertisement]

  #22  
Old 12-04-2008, 11:16 AM
nerter nerter is offline
Junior Member
 
Join Date: Nov 2008
Posts: 5
Default

Thanks for the reply Bobby
I don't know what firmware version I am running. The one that shows up on the player says Version 1.10.01, if that is what you are talking about? But I still don't see any yellow exclamation mark anywhere in "Device Manager".
Reply With Quote

  #23  
Old 12-04-2008, 11:22 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

No problem. It looks like you are running the regular firmware. You will need the drivers from Creative's website installed in order for the Sleek to be recognized and have the driver loading properly..... unless you already do. The yellow exclamation mark will only show if the driver has an error and hasn't loaded. If you don't see one, the driver may have loaded just fine. Start expanding the categories and looking for the Zen Sleek entry. Since you are not running the PFS (MTP) firmware, you will not have a Portable Media Devices category show up for the Sleek to be within.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #24  
Old 12-09-2008, 08:15 AM
nerter nerter is offline
Junior Member
 
Join Date: Nov 2008
Posts: 5
Default

Bobby, I have done all that and the "Zen Sleek" is not showing up anywhere.
All I get is "Unknown Device" in one of the root hub directories.When I highlight unknown device it says "No Drivers Installed For This Device".
Reply With Quote

  #25  
Old 12-09-2008, 09:49 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

What driver did you specifically download and install? Did you try the Creative ZEN and Jukebox Driver 2.01.00 (here)?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #26  
Old 12-09-2008, 04:25 PM
nerter nerter is offline
Junior Member
 
Join Date: Nov 2008
Posts: 5
Default

I used the original installation cd that came with the player. Do I need the driver you mention also?
Reply With Quote

  #27  
Old 12-09-2008, 04:26 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Try using the one I mentioned above instead of the one from the CD.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #28  
Old 12-12-2008, 10:57 AM
nerter nerter is offline
Junior Member
 
Join Date: Nov 2008
Posts: 5
Default

ok... thanks again Bobby but i think i'll just say... to hell with this goddam player. I have tried everything you said... and suggestions from others on different sites and all to no avail. I think Creative owes it's customers an apology for all this B.S. If they can not keep up with the recent technology then they should return hard earned money back to the consumer. I realize that it might be issues with Windows but let's face it, i think most people out there are using some kind of Microsoft applications and creative should be abreast of those changes. I realize that electronic equipment can fail or become outdated but this is ridiculous.
I know myself I will NEVER purchase another item with the Creative label on it and I feel this is going to apply to countless others. Creative is cutting their own throats. They should be reported to the B.B.B.
To hell with them.
Reply With Quote

  #29  
Old 12-12-2008, 11:12 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Keep up with recent technology? You using a player that was released over 3 years ago. If you're trying to make a "broke" device work, you're fighting a dead end battle regardless of the device or manufacture. Honestly, assuming your Sleek isn't broke in any way, it sounds like your issue is more with Windows/Microsoft and not the Sleek/Creative. I under stand that when an MTP device works, it is extremely easy to use. However, if the MTP device is not working or Windows isn't functioning correctly for it to work right, it can be cumbersome in getting them to play well together again. I understand your frustration and the need to blame someone, but without you knowing for sure what the cause of your issue is, blaming someone without knowing for sure the cause is not accurate regardless of how upset you get.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #30  
Old 01-25-2009, 03:26 PM
richardtc richardtc is offline
Junior Member
 
Join Date: Jan 2009
Posts: 3
Default

Did anyone ever figure this out? I have done everything mentioned above. Its interesting, the connect sound that Windows XP uses is different during the connect. It is three equivalent notes instead of the usual two note low to high that accompanies a USB connection. That to me seems to signify that the laptop is not recognizing it as compatible.

I have been doing a lot to speed up my sluggish computer. since this happened so suddenly, I bet one of my registry changes or general clean outs may have done it. Or one of the automated Windows XP updates killed it.

The Creative software remains grayed out and the device isn't shown in Windows Explorer.

All feedback is appreciated!

Thanks!

RC
Reply With Quote

  #31  
Old 01-25-2009, 03:36 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

So how is Device Manager reporting the driver when the Zen is plugged in?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #32  
Old 01-25-2009, 04:31 PM
richardtc richardtc is offline
Junior Member
 
Join Date: Jan 2009
Posts: 3
Default

It shows a Creative Zen Sleek with the yellow dot with the exclamation point.

Thanks!
Attached Images
File Type: jpg ZenScreen.jpg (90.5 KB, 6 views)
Reply With Quote

  #33  
Old 01-25-2009, 05:36 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Ahhh. The driver is not loading correctly. Without the driver loading correctly, no software will be able to detect the Zen. The driver error needs to be resolved before attempting anything. Double click on the entry to see the message displaying what the error details are under Device Status.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #34  
Old 01-25-2009, 06:57 PM
richardtc richardtc is offline
Junior Member
 
Join Date: Jan 2009
Posts: 3
Talking

It worked! Not sure whether I updated or just replaced it with a working version, but using the driver update feature worked.

Thanks!

RC
Reply With Quote

  #35  
Old 01-25-2009, 07:02 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Good to hear! Enjoy.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:06 PM.