android
  #1  
Old 01-06-2009, 06:29 AM
bayonetwork bayonetwork is offline
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default S3 creating duplicate and unreadable files

Yeah. I've had it for about a week. Everything loaded on okay. Until the other day I plug the S3 into the computer, use Explorer to look at the video files (because Emodio doesn't recognise it rightly, thats another problem). But every folder has two of each. No difference in the names, so there's something behind it, because usually you couldn't have two folders of the same name. And in each folder there is two of ewach item. Some of them unreadable, showing up with the windows "Unknown" tile and no name what so ever. But the player still worked fine. Except it was imposible to use Windows Explorer to look at it.

So I formated it and set to default, everything was ok.

Until tonight it did the samething. But it was after i had deleted two videos off the player through it's own file explorer. Anyone else had this problem. I'm using the latest firmware, so I might give the original one a crack tomorrow.

Thanks in advance.
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:07 PM.