android
Prev Previous Post   Next Post Next
  #10  
Old 01-02-2009, 06:10 AM
mkduffer mkduffer is offline
Junior Member
 
Join Date: Jan 2009
Posts: 5
Default

Quote:
Originally Posted by Defiler View Post
Here are the steps I took for creating and populating a playlist on my Clip through WinAMP.

1. Install/open Winamp and plug in your Clip.
2. Go to "Local Media" > "Music" and copy whatever tracks/albums to your clip. (I just right click on the track or album and select "Send to:" > "Sansa Clip 2GB")
3. Once all the tracks are on your clip, under "portables" Right click on Sansa Clip Select "New Playlist...". Enter the name for the playlist and click "OK"
4. Then go through the tracks, on your Clip, and add them to your playlist. Right click on them and select "Send To Playlist:" > "name of your playlist"

That's it. You can make as many playlists as you want and go to town.

I have tried dragging and dropping directly from my local media to the playlist on my clip but every time I have tried that WinAMP crashes. I don't know why but it does.
I don't mean to sound dense here, but I've followed these instructions to the letter and the playlist is created, however when I access it on the clip, it tels me there are no entries. If I use a text editer to view the playlist on the clip, it has all of the songs and they are in the right place. Any suggestions?

And thanks to everyone for helping. I really appreciate it.
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:59 AM.