Prev Previous Post   Next Post Next
Old 11-26-2006, 01:15 AM
Doggy Daddy Doggy Daddy is offline
Junior Member
Join Date: Jul 2006
Posts: 65

Originally Posted by sumx4182
again, another ignorant comment...rather than congratulating this guy on a great solution to a problem and thank him for helping other people that may have the same problem, you chose to bash his choice in products or his inability by buy something "real"'re treading on thin ice...tread lightly. I've had enough of opening my inbox and seeing reports of your posts.
And let me add that I really appreciate the post and pix. I just installed a Sony deck that looks very similar to this one. The main reason I put it in was for the aux in jack, so I'm sure you can see how I'm very interested in the potential for a problem on my end and the solution that greendusk came up with.

And as for having the RCA jacks on the back, when you have 5 daps that you use on different occasions, pulling your dash apart to plug in a different one for the day is not an option. The front jack is convenient and looks good.
Posting from Lost Wages

ZV:M (black)
Zen V (4 Gig)
Zen Microphoto (orange)
Zen Nano Plus (red)
Sandisk Sansa m240 (backup DAP)
PA2V2 amplifier
AKG K240 Studio, Shure E4c-n, Shure E2c, Koss Sparkplugs, Koss KSC75, Creative EP630
BSE, Kroo black silicon case, black Kroo Forza & Melrose cases, i-tec aluminum case, Case Logic WMPC5
Reply With Quote


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 07:10 PM.