android
  #1  
Old 11-17-2008, 04:05 AM
wse22 wse22 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 10
Unhappy strange problem with m250!!!!

recently i had a strange problem with m250,when i connect it 2 the pc it shows normally but when i open it i get tht message "L:\ is not accessible. The request could not be performed because of an I/O device error"..!!!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-17-2008, 01:19 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Do you have a screen shot of this? Does it do this on other computers?
Reply With Quote

  #3  
Old 11-17-2008, 02:53 PM
wse22 wse22 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 10
Default

it do this on the pc.
Reply With Quote

  #4  
Old 11-17-2008, 06:38 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

What USB mode are you using then?
Reply With Quote

  #5  
Old 11-18-2008, 02:57 PM
wse22 wse22 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 10
Default

i tried both MSC and auto detect mode & neither worked.. in case of auto detect no songs appear & when i try to copy any song to it it says the "disk is right protected"..
Reply With Quote

  #6  
Old 11-18-2008, 03:02 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

I am not sure what is going on here. Are you sure it does this on other computers? Or is it only on this computer? From what I am reading it sounds like your computer to me.
Reply With Quote

  #7  
Old 11-18-2008, 03:04 PM
wse22 wse22 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 10
Default

yup it's mine,wht's the difference anyway..
Reply With Quote

  #8  
Old 11-18-2008, 03:09 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

I think you are misunderstanding me. Do not try it on your computer. Go find another computer to test it on. If it does the same thing on that computer, it might be something wrong with the Sansa. If does not do the same thing, it is something installed to your computer that is causing this issue.
Reply With Quote

  #9  
Old 11-28-2008, 02:36 AM
wse22 wse22 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 10
Default

i tried it on other computer & it did the same thing,i rlly don't no wht to do :S & wht's the "I/O device error" ??
Reply With Quote

  #10  
Old 11-28-2008, 02:43 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Sounds like something that I have ran into. I am not sure then.
Reply With Quote

  #11  
Old 11-30-2008, 08:21 AM
wse22 wse22 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 10
Default

i also tried another usb...same thing happened,i still hv warrant,u think i should go & hv it fixed?
Reply With Quote

  #12  
Old 11-30-2008, 03:11 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Since I do not have one, is there a format in the menus? If so, have you tried that?
Reply With Quote

  #13  
Old 12-01-2008, 09:36 AM
wse22 wse22 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 10
Default

yup and nothing changed,here's the pic.
Reply With Quote

  #14  
Old 12-01-2008, 12:10 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Weird, I have not ran into this. Do you have other USB storage devices to test if it is a driver issue.
Reply With Quote

  #15  
Old 12-02-2008, 08:03 AM
wse22 wse22 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 10
Default

mmm no,bt i no it's a device issue cuz i told u i tried different usb's and on other computers & it did the same thing,i think maybe it's because in the last two weeks when i transfer a song it took so long,like i was transfering 150 mb it took about 10 min.700 mb-30 min...
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:33 PM.