Old 10-05-2008, 02:38 AM
Junior Member
Join Date: Jul 2008
Posts: 63
Unhappy I'm Having Audio Problems SOMEONE PLEASE HELP!!

I've had my p2 since July and I have heard of problems with the audio jack but this is different my p2 is only playing the background of the music ( sounds like the voice cancellation enhancement on your computer under playback devices). I had assumed that the music wasn't converted right but then noticed that I couldn't hear the sound it makes when scrolling or selecting a file or folder and yes I had it "beep" noise turned on. The mp3 player works perfectly I just don't know what to do about this problem
Reply With Quote

Advertisement [Remove Advertisement]

Old 10-05-2008, 09:15 AM
pgh1969pa pgh1969pa is offline
Senior Member
Join Date: Jul 2007
Posts: 579

Could be still a jack issue. If only one audio channel is working, it can produce an effect similar to what you describe.
Reply With Quote

Old 10-05-2008, 01:25 PM
fnzeee fnzeee is offline
Junior Member
Join Date: Sep 2008
Posts: 35

Probably already tried, but have you set DNSe back to "normal" and made sure the master EQ is flat?
Reply With Quote


audio problems audio jack

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 08:50 PM.