android
  #1  
Old 05-31-2008, 08:34 PM
iff2mastamatt iff2mastamatt is offline
Member
 
Join Date: Mar 2008
Location: Somewhere Over the Rainbow
Posts: 352
Default Where do I save the TTS download?

Emodio doen't recongnize that I have the english TTS installed on my PC. However, when I try to re-download it, the installation is cancelled and the TTS is "uninstalled" from my computer. I just need to know where to save the download....to the P2 or where on my PC?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-31-2008, 08:37 PM
mikethebunny's Avatar
mikethebunny mikethebunny is offline
Member
 
Join Date: May 2008
Location: Torrance, CA
Posts: 262
Default

save it to desktop so its easy to access
Reply With Quote

  #3  
Old 05-31-2008, 08:44 PM
iff2mastamatt iff2mastamatt is offline
Member
 
Join Date: Mar 2008
Location: Somewhere Over the Rainbow
Posts: 352
Default

I'll try that. Thank you for the quick reply!
Reply With Quote

  #4  
Old 05-31-2008, 08:56 PM
iff2mastamatt iff2mastamatt is offline
Member
 
Join Date: Mar 2008
Location: Somewhere Over the Rainbow
Posts: 352
Default

It won't save to my PC. It just won't! When I hit browse, it just shows a question mark. However, Mike, did you restart/turn-off your computer today? Maybe I should re-boot and see if that makes a difference. Or do you have your P2 registered? I'd appreciate the help, Thanks.
Reply With Quote

  #5  
Old 05-31-2008, 09:36 PM
johnboy's Avatar
johnboy johnboy is offline
Member
 
Join Date: Jan 2008
Posts: 387
Default

same here... i can't make it work... i run the setup but can't access it..
Reply With Quote

  #6  
Old 05-31-2008, 09:48 PM
greg0ry greg0ry is offline
Junior Member
 
Join Date: May 2008
Location: Philippines ..
Posts: 43
Default

soo.. the tts itself has the problem.. is'nt it?
Reply With Quote

  #7  
Old 06-01-2008, 02:42 AM
mikethebunny's Avatar
mikethebunny mikethebunny is offline
Member
 
Join Date: May 2008
Location: Torrance, CA
Posts: 262
Default

some people got it working but when they explain it to me, they say they did the same stuff we did.. weird.. some peoplehave emodio version 1.0.0.0,1.0.0.1,1.0.0.5 and one guy said he had 1.2.0.4 thats weird?
Reply With Quote

  #8  
Old 06-01-2008, 08:08 PM
greg0ry greg0ry is offline
Junior Member
 
Join Date: May 2008
Location: Philippines ..
Posts: 43
Default

wwwwwoaaah! hhaa maybe because the admin i know, i saw the post of an admin, there's a link where to download the emodio software.. hmm maybe another version..
Reply With Quote

  #9  
Old 06-01-2008, 08:20 PM
mikethebunny's Avatar
mikethebunny mikethebunny is offline
Member
 
Join Date: May 2008
Location: Torrance, CA
Posts: 262
Default

Quote:
Originally Posted by greg0ry View Post
wwwwwoaaah! hhaa maybe because the admin i know, i saw the post of an admin, there's a link where to download the emodio software.. hmm maybe another version..
wait untill tomorrow then try it again. im sure they will be a tutorial tomorrow, if not and i get it working, i'll make one myself
__________________
I'm done giving to the P2 community.
Reasons: Waste of time, no appreciation, &petty complaints from Admins/Mods. So to the ABI Samsung P2 community, I say farewell. See you if/when an SMS program or firmware is released
Reply With Quote

  #10  
Old 06-02-2008, 03:53 PM
iff2mastamatt iff2mastamatt is offline
Member
 
Join Date: Mar 2008
Location: Somewhere Over the Rainbow
Posts: 352
Default

There appears to be a message prompt when I enter the Emodio site. I'll see if it fixes anything.....
Reply With Quote

  #11  
Old 06-02-2008, 04:02 PM
Young's Avatar
Young Young is offline
Junior Member
 
Join Date: Apr 2008
Location: Miami
Posts: 42
Default

Isn't working for me either. When I run the exe, the TTS folder is installed in C:/Samsung. Is it it supposed to be somewhere else? Emodio will not recognize the language.
Reply With Quote

  #12  
Old 06-02-2008, 05:08 PM
iff2mastamatt iff2mastamatt is offline
Member
 
Join Date: Mar 2008
Location: Somewhere Over the Rainbow
Posts: 352
Default

We are not sure. This is very fustrating though....
Reply With Quote

  #13  
Old 06-03-2008, 08:02 PM
mikethebunny's Avatar
mikethebunny mikethebunny is offline
Member
 
Join Date: May 2008
Location: Torrance, CA
Posts: 262
Default

I've found the solution. Re-download emodio. The new download should give you Version 1.0.0.1 then REDOWNLOAD TTS and then it will run smoothly.
__________________
I'm done giving to the P2 community.
Reasons: Waste of time, no appreciation, &petty complaints from Admins/Mods. So to the ABI Samsung P2 community, I say farewell. See you if/when an SMS program or firmware is released
Reply With Quote

  #14  
Old 06-03-2008, 08:11 PM
iff2mastamatt iff2mastamatt is offline
Member
 
Join Date: Mar 2008
Location: Somewhere Over the Rainbow
Posts: 352
Default

Really? I'll try that. Will all my saved UCI get deleted? ahhh, who cares. I can just re-download them...
Reply With Quote

  #15  
Old 06-03-2008, 08:12 PM
mikethebunny's Avatar
mikethebunny mikethebunny is offline
Member
 
Join Date: May 2008
Location: Torrance, CA
Posts: 262
Default

tell me your results
__________________
I'm done giving to the P2 community.
Reasons: Waste of time, no appreciation, &petty complaints from Admins/Mods. So to the ABI Samsung P2 community, I say farewell. See you if/when an SMS program or firmware is released
Reply With Quote

Reply

Tags
emodio, p2, samsung, tts, txt

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:22 AM.