android
  #1  
Old 05-20-2008, 01:31 PM
shogg shogg is offline
Junior Member
 
Join Date: May 2008
Posts: 2
Default Problem with the Clip..freezed.

About 30 min ago i uninstalled WMP but i forgot to get the mp3 out from the usb.After the restart i saw the mp3 and now its freezed and on the screen is the Connected thing..i`ve try to turn it off but didnt work..what should i do?Its still in warranity i buy it about 3 days ago.

I also tried to install the prevous version and connect it again to the usb but it didnt work too...
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-20-2008, 01:34 PM
A.z's Avatar
A.z A.z is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Israel
Posts: 1,349
Default

Try hard reset - Hold the On/Off button for 15-20 seconds.
__________________
You got that rainbow feel...
But the rainbow has a beard

My Last.fm
Reply With Quote

  #3  
Old 05-20-2008, 01:53 PM
shogg shogg is offline
Junior Member
 
Join Date: May 2008
Posts: 2
Default

yeah..i always forgot to read the manual..just read it there before looking in the topic.
Thanks though.
Reply With Quote

  #4  
Old 05-20-2008, 01:58 PM
A.z's Avatar
A.z A.z is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Israel
Posts: 1,349
Default

It helped you?
__________________
You got that rainbow feel...
But the rainbow has a beard

My Last.fm
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:52 AM.