android
  #1  
Old 05-19-2008, 02:37 PM
bettazrkool bettazrkool is offline
Junior Member
 
Join Date: May 2008
Posts: 3
Unhappy device not found

I have read all the FaQs and done searches but I cannot find the answer to my problem. I am trying to rockbox my E200 (model e250). I was following Crules crazy tutorial, which is very helpful and easy to understand. however when I run sansapatcher.exe it says no e200 found, aborting. and to make sure it is in UMS mode. I have tried a few thing, but cant get it to work. so I guess if someone could point me to another thread or telling me what Im doing wwrong it would be a big help. And what is UMS mode. thanks in advance, Phil

P.S. I am running windows Vista, Is that my problem?

Last edited by bettazrkool; 05-19-2008 at 02:39 PM. Reason: I forgot something
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-19-2008, 02:45 PM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,627
Default

Make sure that you have a V1 sansa, and have administrative rights in Windows.

Also, I would not use an unofficial install guide. Follow the procedure in the manual. Its updated immediately whenever the install procedure changes. Other guides may or may not be updated.
Reply With Quote

  #3  
Old 05-19-2008, 02:49 PM
bettazrkool bettazrkool is offline
Junior Member
 
Join Date: May 2008
Posts: 3
Default

thanks for the reply. after some extra searching I found my problem, thanks anyways and thanks for these great forums. Admins please delete this thread. I did not have it in MSC mode
Reply With Quote

  #4  
Old 05-19-2008, 03:16 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Bettazrkool, I will just leave this here just in case someone else has the same issue.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:24 AM.