android
  #1  
Old 04-10-2008, 11:47 AM
Vinny Vinny is offline
Junior Member
 
Join Date: Apr 2008
Location: Rotterdam
Posts: 10
Default Transfer problem

Hi there,

I've just bought the A816 4GB and I'm very impressed,however,when I use WMP11 to transfer albums onto it,it transfers the album twice.Once to the Albums folder and also into the Music folder.Is there a way I can stop it from doing this or am I being a complete dumbass and doing something wrong ?.

Cheers Vinny
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-17-2008, 03:32 PM
djp952 djp952 is offline
Junior Member
 
Join Date: Mar 2008
Posts: 27
Default

Quote:
Originally Posted by Vinny View Post
Hi there,

I've just bought the A816 4GB and I'm very impressed,however,when I use WMP11 to transfer albums onto it,it transfers the album twice.Once to the Albums folder and also into the Music folder.Is there a way I can stop it from doing this or am I being a complete dumbass and doing something wrong ?.

Cheers Vinny
Did your actual .MP3/.WMA/(whatever) files actually go into both folders, or did you just get .ALB files in the \Albums folder? The .ALB files are tiny, on my a829 they're all zero bytes.

Unless you're getting something other than .ALBs in there, I wouldn't worry about it.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:01 AM.