android
  #1  
Old 12-27-2007, 02:34 PM
vivalajosho vivalajosho is offline
Junior Member
 
Join Date: Dec 2007
Posts: 5
Default Plezz Help Sansa Bricked

alright so i was always thinking about installing rockbox on my sansa e250R player then yesterday i finally took the leap and installed it. It worked great for one day untill i tried to install a theme and when put it on my player the screen went all weird and froze so i held the power button for 20 seconds to make it come back but then it shows the sandisk logo screen but then frezzes and doesnt go any further. Now i did some research and tried putting it into recovery mode but when i plug it into my computer it doesnt come up. Please please some one help me.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-27-2007, 05:46 PM
digerati1338's Avatar
digerati1338 digerati1338 is offline
Member
 
Join Date: Apr 2007
Location: Aurora, CO
Posts: 337
Default

Make sure you're using recovery mode the right way. You should see a 20MB drive come up. Put the Original Firmware PP5022.mi4 on there. DON'T DO ANYTHING ELSE! Unplug and restart your player.

I suspect that you are getting problems from not being in MSC mode when you transfer files. You need to use OF in MSC. Themes are easy to use. Just unzip them to your player's root.
__________________
Rockbox digibuild
Player: SanDisk Sansa e200
Firmware: Rockbox digibuild
Reply With Quote

  #3  
Old 12-27-2007, 06:07 PM
vivalajosho vivalajosho is offline
Junior Member
 
Join Date: Dec 2007
Posts: 5
Default

i am in msc mode but when i unzipped the theme it had a file on it that was named something like PP50562.mi4 and i opened it on my player and the sceen got all screwed up.

I swear im in msc mode and its not showing up i think theres something wrong with the bootloader
Reply With Quote

  #4  
Old 12-27-2007, 06:49 PM
digerati1338's Avatar
digerati1338 digerati1338 is offline
Member
 
Join Date: Apr 2007
Location: Aurora, CO
Posts: 337
Default

If you unzipped a theme that had an mi4 file, it wasn't a rockbox theme. That was an original firmware H3mod theme. Make sure you know what you are doing.

You can still fix it in recovery mode, but like I said, don't screw around with recovery mode or you could really screw yourself over. Do some research first. There's a thread here somewhere called the ultimate fix. that can help you.
__________________
Rockbox digibuild
Player: SanDisk Sansa e200
Firmware: Rockbox digibuild
Reply With Quote

  #5  
Old 12-27-2007, 08:56 PM
vivalajosho vivalajosho is offline
Junior Member
 
Join Date: Dec 2007
Posts: 5
Default

i tried that thanks but i put it into recovery mode and my computer even chirped saying that it was plugged in but i go to my computer and its not there
Reply With Quote

  #6  
Old 12-27-2007, 09:12 PM
vivalajosho vivalajosho is offline
Junior Member
 
Join Date: Dec 2007
Posts: 5
Default

OHH MY GOD I tried it again and i worked thanks so much


I LOVE YOU
......not like that
Reply With Quote

  #7  
Old 12-27-2007, 09:32 PM
Jiiprah's Avatar
Jiiprah Jiiprah is offline
Member
 
Join Date: Aug 2007
Location: Cumming, GA
Posts: 191
Default

You must love the wiki, too, because it says the same thing there.
__________________
The Graphics Folder: www.thegraphicsfolder.com
Reply With Quote

  #8  
Old 12-27-2007, 10:07 PM
vivalajosho vivalajosho is offline
Junior Member
 
Join Date: Dec 2007
Posts: 5
Default

well i know that but i had problems with the device to show up but it works now so im happy..
Reply With Quote

  #9  
Old 12-27-2007, 11:38 PM
cyberspyder's Avatar
cyberspyder cyberspyder is offline
Junior Member
 
Join Date: Feb 2007
Location: Markham, Canada 43, 40", 79, 24"
Posts: 85
Default

Quote:
Originally Posted by Jiiprah View Post
You must love the wiki, too, because it says the same thing there.
BWAHHAHA
__________________
AUDIO GEAR: Cowon D2/D2+ (RockBoxed & <3 it), Sansa e270 (RockBoxed & <3 it), UE Super.Fi 3 (Westone cables), UE Super.Fi 5 Pro (Westone cables), beyerdynamic DT770 Pros/80 (recabled), Westone UM3X, AKG k81DJ (recabled)

I BLEED TOXIC GREEN
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:00 AM.