android
  #1  
Old 12-01-2007, 05:37 PM
Jordan Hanrahan Jordan Hanrahan is offline
Junior Member
 
Join Date: Nov 2007
Posts: 3
Default Creative MuVo^2 headphone jack problem

Hi all,
I bought a second hand creative MuVo^2 mp3 player (4GB) and not long after acquiring it ran into a problem with the headphone jack. The jack worked perfectly for about 3 months and then suddenly the sound became shallow and very low quality. strangely enough the sound can be heard as it normally was when I hold the headphone jack to one side with my finger. I tried many sets of headphones and all had the same problem meaning it is a fault in the player.
I also noticed that many other people have had this same complaint and was wondering if anyone out there has managed to get creative to repair the manufacturing flaw without warranty, or just to know how many people have the same problem.

Very annoyed at creative,
Jordan
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-02-2007, 01:03 AM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Sounds like the ground pin has broken off the player's mainboard. This should be easy to fix if you're handy with a soldering iron and can safely get the player apart.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:21 AM.