android
  #1  
Old 07-27-2007, 12:31 PM
kidongrok kidongrok is offline
Junior Member
 
Join Date: Jul 2007
Posts: 2
Default c140 stuck in Record mode

my c140 is stuck in record mode. I can start, end, and save recordings, but I cannot return to playback. Everything else seems normal - when I plug it into a USB port, the screen says "MTP connected", and folder pops up ( It has AUDIBLE, CONFIG, RECORD folders, and VERSION.SDK file (FW: 2.0.007A). I can also write files to it,
forex: c100_1.0.005a_FirmwareUtility.rar

Ive tried numerous battery, USB-connect sequences to try and recover, and am now contemplating cracking the thing open (for which Id welcome hints - there are no screws, and Im guessing blind as to where the secret latches might be found). Ive yet to try using the FW upgrade, since its already the latest version, and Im a linux user (so the rar file wont work w/o a windows box.

Any tips ?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-17-2007, 08:46 AM
jim0825 jim0825 is offline
Junior Member
 
Join Date: Sep 2007
Posts: 2
Default Opening C140 - Any Feedback?

Did you ever get any tips on opening up the C140? I might need to do the same... Thanks...
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:18 PM.