android
Go Back   abi>>forums > MP3 Players By Brand > Other Brands > TrekStor

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-02-2007, 01:47 AM
fromrussia's Avatar
fromrussia fromrussia is offline
Junior Member
 
Join Date: Apr 2007
Location: Tver', Russian Federation
Posts: 9
Unhappy Have I killed my Trekstor Organix using an iPOd power supply?

I have ( or should I say I had?? ) a Trekstor Organix (2MB red) that I want to use for Podcast purposes and listen to it while offroading with my offroad car (The iPod 60 has problems becauseof his harddisc).

I also have a Mac Powerbook G4 using OS/X 10.4.10. Yesterday I attached the player to the Mac. I drew a few podcasts onto the player and they played very good. I also drew an MP3 file from iTunes directly onto the Organix .... it played. Than I attached the player to the iPdod power supply block (sorry my native language isn't English) and listened further. When I detached my headphones the Trekstor shut of and doesn't "move" any longer. He doesnt react on any button pressing.

My question, have I killed my Trekstor electrically ? Don't hope so. Any advice?

Werner
__________________
We are still confused ... but on a higher level ...
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:27 PM.