android
  #1  
Old 04-03-2007, 04:54 PM
AHFile AHFile is offline
Junior Member
 
Join Date: Apr 2007
Posts: 2
Default Problem with C150 and FW 2.0.008A

I've upgraded my sansa c150 from FW 1.0.003E to 2.0.008A. But when i restart player i don't see menu (there is no text in menu). Then i connect player with PC and PC recornize player but WMP doesn't recognize player.
Wher i switch player to MSC, PC find player but drive character (i in windows explorer is blinking.
Does anyone know any solution for my problem? Is there any way to downgrade?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-10-2007, 06:17 AM
ojancano ojancano is offline
Junior Member
 
Join Date: Apr 2007
Posts: 2
Default

I have the same problem. Anyone could help?
Reply With Quote

  #3  
Old 04-10-2007, 09:02 AM
ojancano ojancano is offline
Junior Member
 
Join Date: Apr 2007
Posts: 2
Default

I solved It!!! Yihaaaa!!! Use this http://www.sendspace.com/file/7ge9cr
Read the instructions and voilá. It should work ok and Radio is also included
Reply With Quote

  #4  
Old 04-12-2007, 06:02 PM
AHFile AHFile is offline
Junior Member
 
Join Date: Apr 2007
Posts: 2
Default

tnx a lot.
Reply With Quote

  #5  
Old 08-25-2007, 04:10 PM
kidongrok kidongrok is offline
Junior Member
 
Join Date: Jul 2007
Posts: 2
Default

the file you linked to is v 1.005, do you have anything newer ? say 2.008 ??
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:39 PM.