android
  #1  
Old 06-21-2007, 11:30 AM
Jeton's Avatar
Jeton Jeton is offline
Member
 
Join Date: Dec 2006
Location: Sėrmnovė, Macedonia
Posts: 326
Default Your Crossfade Settings

I really enjoy the crossfade feature, and been experimenting with the settings.
What settings do you use and is there an optimal settings that sounds satisfactory for you?
My settings:

Enable Crossfade: Shuffle
Fade-In Delay:0s
Fade-In Duration:6s
Fade-Out Delay:0s
Fade-Out Duration:8s
Fade-Out Mode:Mix
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-22-2007, 07:11 PM
m1xsz m1xsz is offline
Junior Member
 
Join Date: Jun 2007
Posts: 2
Default

Hey there

I was about to delete Rockbox until I bumped onto your post here and pyrospheres, which definately changed my mind! I friggin' love my Sansa's sound quality I'll just post my settings here:

Bass: 5dB
Treble: 7dB

Stereo Width: 110%

Crossfeed: ON
Direct Gain: -1.5dB
Cross Gain: -6.0dB
High-Frequency Attenuation: -16.0dB
High-Frequency Cutoff: 700Hz

Dithering: ON

Crossfade: Shuffle
Fade-In Delay: 0s
Fade-In Duration: 6s
Fade-Out Delay: 0s
Fade-Out Duration: 8s
Fade-Out Mode: MIX
(Your Settings :P)

Thousand thanks to the community here <3 Rockbox ^^
Reply With Quote

  #3  
Old 06-22-2007, 07:22 PM
Jeton's Avatar
Jeton Jeton is offline
Member
 
Join Date: Dec 2006
Location: Sėrmnovė, Macedonia
Posts: 326
Default

Quote:
Originally Posted by m1xsz View Post
Crossfade: Shuffle
Fade-In Delay: 0s
Fade-In Duration: 6s
Fade-Out Delay: 0s
Fade-Out Duration: 8s
Fade-Out Mode: MIX
(Your Settings :P)

Thousand thanks to the community here <3 Rockbox ^^
I'm glad my settings helped you.
Reply With Quote

  #4  
Old 06-22-2007, 09:15 PM
Shargrath Shargrath is offline
Junior Member
 
Join Date: May 2007
Posts: 35
Default

Hey this might not be right place to post this but anyway im using cphans version of rockbox and whenever i change crossfeed,dithering,sterowidth settings the songs will play for about 10-20 seconds then pause for about 2 seconds the continue to play for another 10-20 seconds then pause for about 2 seconds again in every song over and over, is there any way I can fix this without disabling crossfeed,dithering and stereo width settings?
Reply With Quote

  #5  
Old 07-02-2007, 03:33 PM
marm marm is offline
Junior Member
 
Join Date: Aug 2006
Posts: 15
Default

Exactly. I'm having the same pausing problem. I think it might only be on the higher bitrates. I've increases the buffer with out any luck. I'm surprised only two people have had this.
Reply With Quote

  #6  
Old 07-02-2007, 03:54 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by marm View Post
Exactly. I'm having the same pausing problem. I think it might only be on the higher bitrates. I've increases the buffer with out any luck. I'm surprised only two people have had this.
Which codec and what bitrate are you using?

Charles
Reply With Quote

  #7  
Old 07-02-2007, 04:01 PM
marm marm is offline
Junior Member
 
Join Date: Aug 2006
Posts: 15
Default

Not sure which codec but it happens at 224, 320, and variable.
Reply With Quote

  #8  
Old 07-02-2007, 04:29 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by marm View Post
Not sure which codec but it happens at 224, 320, and variable.
What type of files are they? MP3's?

Charles
Reply With Quote

  #9  
Old 07-03-2007, 04:12 AM
Shargrath Shargrath is offline
Junior Member
 
Join Date: May 2007
Posts: 35
Default To cpchan

Hey your not asking me but I thought that I would add anyway. Everyone of them is an .mp3. Most if not all my mp3's are encoded using LAME the bitrates vary from 196kpbs to 320kbps. I'm using the latest cpchan branch.
Reply With Quote

  #10  
Old 07-03-2007, 08:34 AM
marm marm is offline
Junior Member
 
Join Date: Aug 2006
Posts: 15
Default

They are mp3. I have not tried flacs or others to see if it happens for those too.
Reply With Quote

  #11  
Old 07-03-2007, 08:37 AM
marm marm is offline
Junior Member
 
Join Date: Aug 2006
Posts: 15
Default

Shargrath, are you saying that with most sound features turned off you don't have the problem? I haven't tried that yet. I think I might try another build.
Reply With Quote

  #12  
Old 07-09-2007, 08:45 PM
adrift's Avatar
adrift adrift is offline
Junior Member
 
Join Date: Jul 2007
Posts: 67
Default

I'm seeing a similar problem with mp3s, I don't know if its specifically with this build or not though. I'll have to see if i notice it with other builds.

Edit: disregard, I went ahead and ckdsk'd my player and that seems to have resolved the issue so far.

Last edited by adrift; 07-09-2007 at 09:09 PM.
Reply With Quote

  #13  
Old 07-09-2007, 09:09 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by adrift View Post
I'm seeing a similar problem with mp3s, I don't know if its specifically with this build or not though. I'll have to see if i notice it with other builds.
I can't reproduce the problems you guy are having after testing it with a whole bunch of files encoded with LAME at "-V0 --vbr-new" (~245 kbps). I have crossfade, crossfeed, EQ, Dithering, and Replaygain turned on just for good measures.

Charles
Reply With Quote

  #14  
Old 07-09-2007, 09:12 PM
adrift's Avatar
adrift adrift is offline
Junior Member
 
Join Date: Jul 2007
Posts: 67
Default

I edited my last post. it looks like i may have resolved my pause issue by ckdsk-ing the player. I'll keep you updated if i run into anymore issues.
Reply With Quote

  #15  
Old 07-09-2007, 09:33 PM
adrift's Avatar
adrift adrift is offline
Junior Member
 
Join Date: Jul 2007
Posts: 67
Default

ok i'm definitely having issues with some files. I have a bunch of Police songs that are mp3s which have been encoded by iTunes, with a 276kbps bitrate. Could this be a DRM issue of some sort? It'd be a first for me.
Reply With Quote

  #16  
Old 07-09-2007, 10:00 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by adrift View Post
ok i'm definitely having issues with some files. I have a bunch of Police songs that are mp3s which have been encoded by iTunes, with a 276kbps bitrate. Could this be a DRM issue of some sort? It'd be a first for me.
Are you sure the files are not damaged? Can they be played back flawlessly on your Computer. BTW, the MP3 encoder in iTunes is not exactly known for its quality (Apple would much rather push AAC). If you are going to stick with iTunes and using a MAC, I suggest you install this:

http://blacktree.com/apps/iTunes-LAME/

Charles
Reply With Quote

  #17  
Old 07-09-2007, 10:08 PM
adrift's Avatar
adrift adrift is offline
Junior Member
 
Join Date: Jul 2007
Posts: 67
Default

Quote:
Originally Posted by cpchan View Post
Are you sure the files are not damaged? Can they be played back flawlessly on your Computer. BTW, the MP3 encoder in iTunes is not exactly known for its quality (Apple would much rather push AAC). If you are going to stick with iTunes and using a MAC, I suggest you install this:

http://blacktree.com/apps/iTunes-LAME/

Charles
Thanks for the suggestion. I don't plan on sticking with iTunes though, just happened to have a few files floating around. The files themselves are not damaged, they play fine on my computer. Guess I'll just have to do without the Police for now.
Reply With Quote

  #18  
Old 07-10-2007, 05:08 AM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by adrift View Post
Guess I'll just have to do without the Police for now.
OK I managed to reproduce the problem with some MP3 files encoded with LAME at "-b 320" (320 bps, CBR). By any chance, are you guy with the problem using CBR files at extremely high bitrate? I can't reproduce this using LAME VBR at its highest setting.

Charles
Reply With Quote

  #19  
Old 07-10-2007, 10:52 AM
marm marm is offline
Junior Member
 
Join Date: Aug 2006
Posts: 15
Default

Yes it is definately with 224 and higher constant bit rates. With crossfade turned off the problem goes away. I believe the codec does not matter since it happens on files from all over the place if you know what I mean.
Reply With Quote

  #20  
Old 07-10-2007, 03:32 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by marm View Post
Yes it is definately with 224 and higher constant bit rates. With crossfade turned off the problem goes away. I believe the codec does not matter since it happens on files from all over the place if you know what I mean.
You mean the encoder? The files that people are have problems with are all mp3 (so far).

Charles
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:56 PM.