android
  #1  
Old 06-20-2007, 11:08 AM
Tomcat Tomcat is offline
Junior Member
 
Join Date: Jun 2007
Posts: 1
Default c140 slow on shuffle

My c140, using Windows 11, is slow or stops when using the shuffle feature on Windows media 11.
Has anyone had this problem, or know how I can fix this?
As of right now, I have been synchronizing for 30 minutes, and am only 3% through the process. It hangs alot, or just stops on its own.
I've tried rebooting, and turn off anything I am not using on the computer, but nothing seems to help.
Thanks for any ideas.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-01-2007, 04:47 PM
Ace12's Avatar
Ace12 Ace12 is offline
Junior Member
 
Join Date: Jun 2007
Posts: 44
Default

See what kind of files your trying to convert. If your WMP is trying to convert from one file to WMA (while sending it to your device) it will slow it down. Also What do you mean is slow or stops when using shuffle on WMP? Is it slow at Syncing content when the shuffle feature is enabled? If so, just take the shuffle feature off then sync.
__________________
Ace12

"Where there is data, it shall be manipulated."
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:18 AM.