android
  #1  
Old 06-20-2007, 08:36 AM
JONES129's Avatar
JONES129 JONES129 is offline
Member
 
Join Date: Jan 2007
Location: Canada
Posts: 104
Question e130 sd card problem-need help please

Anyone else having problems with their e100 series accepting sd cards? My e130 will accept my little 16mb card but will not accept 512mb sd cards. Anyone know why and/or how to fix it?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-21-2007, 01:00 PM
Everville's Avatar
Everville Everville is offline
Junior Member
 
Join Date: Dec 2006
Location: Romania
Posts: 69
Default

I haven't used my e100 for a long time, but it worked fine with my Sandisk 1 gb card... never had any problem with it, except for shorter battery life when playing card content. Did you try formatting your card?
__________________
Sansa e270R, e250 & e140, Panasonic SV_SD100V, iPod Video & Shuffle, Creative MuVo, Archos 504, 605, 2 x Clix2 4gb, iAudio F2
Reply With Quote

  #3  
Old 06-24-2007, 04:21 AM
JONES129's Avatar
JONES129 JONES129 is offline
Member
 
Join Date: Jan 2007
Location: Canada
Posts: 104
Default

Thanks. Tried it. Still doesn't work. If I put the card in turn the machine on the screen lights up for a few seconds and then turns itself off. Redid the firmware update twice.

Any other suggestions or do I have a faulty machine (that is long out of warranty)?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:31 PM.