android
  #1  
Old 03-17-2012, 10:22 PM
darc68 darc68 is offline
Junior Member
 
Join Date: Mar 2012
Posts: 2
Default I Have A Zune That Will Not Turn On

I can not do anything with my Zune it wont turn on no matter what I have tried it wont work it is model 1395
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-17-2012, 10:41 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,404
Default

Posts moved to the ZuneHD forum. Please don't open another old thread looking for help with this.

You haven't supplied much information. I would add all relevant information about what led up to this and what you have tried to fix it. Then be patient. Creating multiple post and not providing basic information about your troubleshooting efforts isn't the way to get anyone to help.
Reply With Quote

  #3  
Old 03-20-2012, 09:35 AM
JSP62's Avatar
JSP62 JSP62 is offline
Member
 
Join Date: Aug 2006
Location: Boston, MA, USA
Posts: 232
Default

I recently had the same issue and thought it was dead. In a sense it was, I solved it by connecting to the PC and or charging on the wall. I can't exactly retrace how I it to work, but when I did I was happy.

I suspect you have the same issue and if I were to say, I would say you have a dead battery. Just recharge it.
__________________
HOW TO ASK A QUESTION THE RIGHT WAY
POSTING AND YOU
------------------------------------------
With knowledge, comes great power.
With power, comes great responsibility.
With responsibility, comes great wisdom.
Reply With Quote

  #4  
Old 06-18-2012, 11:39 AM
winrez's Avatar
winrez winrez is offline
Junior Member
 
Join Date: Feb 2011
Posts: 40
Default

Quote:
Originally Posted by JSP62 View Post
I recently had the same issue and thought it was dead. In a sense it was, I solved it by connecting to the PC and or charging on the wall. I can't exactly retrace how I it to work, but when I did I was happy.

I suspect you have the same issue and if I were to say, I would say you have a dead battery. Just recharge it.

same here mine was a faulty wall to usb connector I just let it plugged into the pc overnight (as the pc charges slower) and the next day it was up and running fine.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:34 PM.