android
  #1  
Old 02-09-2012, 12:29 PM
mlmertes mlmertes is offline
Junior Member
 
Join Date: Feb 2012
Posts: 7
Default Rockbox for e280R

Hey guys, New to the forum. I've looked around most of the day and saw that people have put rockbox on their e280R. I've working with modding and tampering things before so I thought "This Should Be Easy". So I started following the directions of rockbox, but when I try to use the drivers supplied by the site I couldn't get windows 7 to change them. It says: "the folder you specified doesn't contain a compatible software driver for your device. If the folder contains a driver, make sure it is designed to work for windows 32 bit systems.

Any ideas on what to do? Hopefully i didn't miss this somewhere in the forums. Thanks ahead of time for any help and advice.

-Matt
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-09-2012, 01:01 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

From your description I'm not sure what you're doing but is the e280 connected in msc mode and is it recognized by your pc? I only ask this as many connect as is and it's in mtp mode, which won't work.

Edit: BTW I don't have an "R" series but do have a e260 that's rockboxed, did it the manual method from the rockbox manual many moons ago. I do know that there's someone in abi irc that has the "R" series rockboxed (advcomp), he's here too but he might be easier to get a hold of in irc.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #3  
Old 02-09-2012, 01:12 PM
mlmertes mlmertes is offline
Junior Member
 
Join Date: Feb 2012
Posts: 7
Default

Quote:
Originally Posted by WalkGood View Post
From your description I'm not sure what you're doing but is the e280 connected in msc mode and is it recognized by your pc? I only as this as many connect as is and it's in mtp mode, which won't work.
It should be in msc mode because the wheel is lit. When I try to run the patch is says "Could not find any usb busses". When I start the instructions using the patch, and I plug in the 280 i get a weird sound. Its like the computer detected it, but its not working properly.

This is step by step what I did.

Powered off my device.
Slid hold mode ON.
Held select key down and plugged in usb cable.
Held select key down for 10 seconds.
Ran patch.
Err "Could not find any usb busses."
Reply With Quote

  #4  
Old 02-09-2012, 01:26 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Are these the instructions that you are following? Should work fine, but I don't have the R to test that as mine's the v1 model. If it's the driver that's missing, I believe they're on WMP from ed 10 or 11 up.

Edit: those instructions do have the driver i see, so no need for wmp
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc

Last edited by WalkGood; 02-09-2012 at 01:33 PM.
Reply With Quote

  #5  
Old 02-09-2012, 01:44 PM
mlmertes mlmertes is offline
Junior Member
 
Join Date: Feb 2012
Posts: 7
Default

Yep, those are the instructions i'm using, and I do have WMP 11. Maybe because its R I have to do something else? maybe i should try running the patch in compatibility mode to see if that helps.
Reply With Quote

  #6  
Old 02-09-2012, 01:49 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Not sure what to tell you, I know someone that did it from xp but it should work on your system. Did you unzip the driver, did you point it to the folder you extracted the driver zip file? That's all I can think of as I don't run win7. It wouldn't hurt to try what you said running the patch in compatibility mode ...
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:35 AM.