android
  #1  
Old 01-15-2011, 11:03 AM
biosguard biosguard is offline
Junior Member
 
Join Date: Jan 2011
Posts: 1
Unhappy Library update error again and again

Hello out there,

this week I recieved my second YP-R0 16 gb version. The first one had the famous library update error after loading some MP3 files on it. Although I did a firmware update to version 1.23 before loading files on the player the library update screen got stuck at 99 %. (old firmware was 1.07) Restarting the player always showed "Updating Library" during the YP-R0 welcome screen. Connection the player to my computer was not possible. I sent the player back to the shop and recieved the second player. Guess what? After updating the firmware and copying my mp-3 files on it the error showed up again. This stupid bug is driving my crazy. What the hell is wrong with this player? I am tired of sending the player across the world again and again and not being able to listen to my music. Someone else of you is stucked in this crazy loop? Are there any news about this bug? Is there anything I can do except pressing the reset button (normal & 10seconds) and trying to delete the files - which is not possible because my computer does not detect the player.

Thanks for your help
Peter
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-16-2011, 01:42 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,606
Default

There are many causes for this issue. Many have been fixed yet but there are probably other unknown/undiscovered causes. If one of your files is a new unknown cause, you'll always get the issue as long as it isn't fixed. So you may brick one, two, ten, hundred R0 devices with this file.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #3  
Old 01-21-2011, 02:41 PM
El Congelador El Congelador is offline
Junior Member
 
Join Date: Sep 2010
Posts: 7
Default

It's astonishing that Samsung hasn't been able to fully fix this awful bug for such a long time now, going through numerous revisions. One would think they got to the root of the problem by now, but no luck. This shows that the R0 firmware is a mess and they don't care to fix a product after initial release, or else they would allocate proper resources to fix this problem once and for all. It's hard to believe that they don't have capable programmers.

It's not some minor issue, it's a _bricking_ bug, arguably the worst thing that could go wrong for the customer. I'm baffled. End of rant.
Reply With Quote

  #4  
Old 03-26-2011, 07:45 AM
rushy7 rushy7 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 22
Default

hi,ive just bought a yp-r0 16gb second hand ,i load my music and am getting the same problem
please help i rang samsung who were very unhelpfull
does anyone know what i can do?
Reply With Quote

  #5  
Old 03-26-2011, 07:55 AM
rushy7 rushy7 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 22
Default

hi,ive just bought a yp-r0 16gb second hand ,i load my music and am getting the same problem
please help i rang samsung who were very unhelpfull
does anyone know what i can do?
Reply With Quote

  #6  
Old 03-27-2011, 02:51 PM
Lorenz092 Lorenz092 is offline
Member
 
Join Date: Jan 2011
Location: Italy
Posts: 449
Default

It is really incredible...I think they're really spending a lot of money for all these cases under warranty!! It is quite incredible that developers can't add a simply error control in their sources...please lebellium I now that your not a samsung dev (fortunately? ) but write them the next time that they could add some errors check: if a file fails no problem,just continue without adding it in the library and maybe report...

I think there's a problem detecting some tags and until they don't do a system to log everything to a file,the solution is not quite near ...
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:20 PM.