android
  #1  
Old 08-29-2010, 09:49 AM
robakpiotr robakpiotr is offline
Junior Member
 
Join Date: Sep 2008
Posts: 1
Default P2 cuts the mp3 tags

Hi.
So lately I changed my protocol from UMS to MTP only for scrobbling (I am using mtp-lastfm) on Linux. And everything works fine, but I noticed that since then, P2 seems to cut tags. I'd say even more. It doesn't cut but it shows (and the program scrobbles) ID3v1 tags, which as we all know don't work for pieces with longer titles. What to do? is there any way to reapir that? I don't have the clue what is the cause of that problem

Please help,
Robakpiotr.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-29-2010, 10:46 AM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Default

hmmm, interesting. Perhaps follow this thread as well? Coincidentally, dfkt is experiencing kinda similar probs re: ID3 tags [embedded album art for him], MTP and lastfm scrobbling on his Cowon J3.

http://www.anythingbutipod.com/forum...ewpost&t=57238
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:22 AM.