android
  #1  
Old 12-23-2009, 02:59 PM
Jeko Jeko is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Default P2 not recognized by PC

Hi,

I have this problem for a long time and I see noone has found a solution to it. MY P2 was working perfectly when one day when I connected it to the PC, the computer did not respond in any way that it has a device attached to it. On P2 screen an icon indicating that the player is charging (as if connected to the power connector, not to a PC) and i was able to browse around the player menu. I've reinstalled Windows several times since then, tried the player on several computers, now on my new laptop, but it's not detected by the OS (tried it with XP and Win7, going to try with Vista on another laptop in few days). The only way to install something on the player is via the bluetooth but it's really slow and annoying.

Do you guys know some solution to this problem or my P2 is semi-dead ?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-11-2010, 01:24 PM
gombotz gombotz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 2
Default

Hi there. I have the same problem. Did you solved it?
Thanks
Reply With Quote

  #3  
Old 02-09-2010, 11:09 PM
Orange Whip Orange Whip is offline
Junior Member
 
Join Date: Feb 2010
Posts: 1
Help

I am having the same issue to. I use EmoDio with YP-P2, and it is no longer recognized when plugged in (although the computer does make three quick chimes when the USB is connected). I read elsewhere to re-install EmoDio but not take the update. I tried this and it did not work. I also read elsewhere that the MP3 Drivers need to be re-installed. However, I can't find them. They are no longer available on the Samsung website.

Any help would be appreciated.
Reply With Quote

  #4  
Old 04-28-2010, 02:34 PM
Jeko Jeko is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Default

Still no development on the issue. I have tried with new fresh installation of Emodio, on several computers and laptops, running on windows XP, Vista and 7 but all the same - the player is not recognized. This problem is awful - i can't use my P2 anymore
Reply With Quote

  #5  
Old 04-29-2010, 09:28 AM
themudmonkey themudmonkey is offline
Junior Member
 
Join Date: Jun 2009
Posts: 1
Exclamation

I too am having the same issue...
I've done extensive searches on Google and the only thing that I keep running into is this thread.d
Can anyone help us out here?
Reply With Quote

  #6  
Old 04-29-2010, 09:34 AM
lebellium's Avatar
lebellium lebellium is online now
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,611
Default

Have you tried that: http://www.anythingbutipod.com/forum...ad.php?t=30116
?
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:02 PM.